• Our team is working to address issues posting quotes or media to the forums. Please bear with us as we get this sorted out.

I can no longer connect or find my 5Ghz wifi.

Status
Not open for further replies.

Dustmeister

Reputable
Sep 25, 2014
14
0
4,510
0
My modem has a 2.4ghz and 5ghz wifi. I use the 5ghz when I play PC games because the 2.4 gets interference from others in the apartment complex. Yesterday the wifi went out and when it came back on my PC will not detect it. I know my adapter can use it because it was the day before. Also I have tried adding it through hidden and it says it already exists. Tried updating adapter drivers. Tried restarting pc and modem multiple times. Not sure why it wont appear.
 
Go into the WiFi router settings and try manually setting the 5 GHz network to a channel between 36-48 or 149-165. The in-between channels (50-144) are DFS - dynamic frequency select. Not all devices support them.

https://en.wikipedia.org/wiki/List_of_WLAN_channels#5_GHz_(802.11a/h/j/n/ac/ax)

What happened is after the 5 GHz band was made open, researchers discovered that some of the frequencies right in the middle of it were very useful for a new form of doppler weather radar, which is now used at many airports. So the FCC went back and revised the standard. The 5 GHz frequencies are still open, but the channels which can interfere with weather radar are classified as DFS. WiFi equipment can use those channels, but if they detect weather radar being used, the equipment has to automatically switch to a different channel.

Some WiFi equipment does this. The vast majority simply block the DFS channels from being used at all (that way they don't have to waste time trying to detect weather radar). If you've got a router which supports DFS set to auto, it can end up on one of the DFS channels. But if your PC's WiFi adapter simply blocks DFS channels, you won't be able to see the router when it's on a DFS channel. The fix is to manually assign your router's 5 GHz WiFi to a non-DFS channel. (Take care to select a channel with 40 or 80 MHz bandwidth on the linked chart if you want to maximize bandwidth.)
 
Go into the WiFi router settings and try manually setting the 5 GHz network to a channel between 36-48 or 149-165. The in-between channels (50-144) are DFS - dynamic frequency select. Not all devices support them.

https://en.wikipedia.org/wiki/List_of_WLAN_channels#5_GHz_(802.11a/h/j/n/ac/ax)

What happened is after the 5 GHz band was made open, researchers discovered that some of the frequencies right in the middle of it were very useful for a new form of doppler weather radar, which is now used at many airports. So the FCC went back and revised the standard. The 5 GHz frequencies are still open, but the channels which can interfere with weather radar are classified as DFS. WiFi equipment can use those channels, but if they detect weather radar being used, the equipment has to automatically switch to a different channel.

Some WiFi equipment does this. The vast majority simply block the DFS channels from being used at all (that way they don't have to waste time trying to detect weather radar). If you've got a router which supports DFS set to auto, it can end up on one of the DFS channels. But if your PC's WiFi adapter simply blocks DFS channels, you won't be able to see the router when it's on a DFS channel. The fix is to manually assign your router's 5 GHz WiFi to a non-DFS channel. (Take care to select a channel with 40 or 80 MHz bandwidth on the linked chart if you want to maximize bandwidth.)
 

Dustmeister

Reputable
Sep 25, 2014
14
0
4,510
0


Thank you so much this worked!!
 
Nov 1, 2019
1
0
10
0
Go into the WiFi router settings and try manually setting the 5 GHz network to a channel between 36-48 or 149-165. The in-between channels (50-144) are DFS - dynamic frequency select. Not all devices support them.

https://en.wikipedia.org/wiki/List_of_WLAN_channels#5_GHz_(802.11a/h/j/n/ac/ax)

What happened is after the 5 GHz band was made open, researchers discovered that some of the frequencies right in the middle of it were very useful for a new form of doppler weather radar, which is now used at many airports. So the FCC went back and revised the standard. The 5 GHz frequencies are still open, but the channels which can interfere with weather radar are classified as DFS. WiFi equipment can use those channels, but if they detect weather radar being used, the equipment has to automatically switch to a different channel.

Some WiFi equipment does this. The vast majority simply block the DFS channels from being used at all (that way they don't have to waste time trying to detect weather radar). If you've got a router which supports DFS set to auto, it can end up on one of the DFS channels. But if your PC's WiFi adapter simply blocks DFS channels, you won't be able to see the router when it's on a DFS channel. The fix is to manually assign your router's 5 GHz WiFi to a non-DFS channel. (Take care to select a channel with 40 or 80 MHz bandwidth on the linked chart if you want to maximize bandwidth.)


Same for me! ive been looking for a solution for a very long time, THANKS! <3
 
Jun 16, 2020
1
0
10
0
Go into the WiFi router settings and try manually setting the 5 GHz network to a channel between 36-48 or 149-165. The in-between channels (50-144) are DFS - dynamic frequency select. Not all devices support them.

https://en.wikipedia.org/wiki/List_of_WLAN_channels#5_GHz_(802.11a/h/j/n/ac/ax)

What happened is after the 5 GHz band was made open, researchers discovered that some of the frequencies right in the middle of it were very useful for a new form of doppler weather radar, which is now used at many airports. So the FCC went back and revised the standard. The 5 GHz frequencies are still open, but the channels which can interfere with weather radar are classified as DFS. WiFi equipment can use those channels, but if they detect weather radar being used, the equipment has to automatically switch to a different channel.

Some WiFi equipment does this. The vast majority simply block the DFS channels from being used at all (that way they don't have to waste time trying to detect weather radar). If you've got a router which supports DFS set to auto, it can end up on one of the DFS channels. But if your PC's WiFi adapter simply blocks DFS channels, you won't be able to see the router when it's on a DFS channel. The fix is to manually assign your router's 5 GHz WiFi to a non-DFS channel. (Take care to select a channel with 40 or 80 MHz bandwidth on the linked chart if you want to maximize bandwidth.)
Mate this problem has been plaguing me for a couple of years. It was intermittent, and they're always the worst kind. It was doubly confusing because one computer always worked and one would only sometimes. This seems to have solved the problem. The computer that didn't work did have an older wifi card in it. You have saved me a great deal of frustration so I made an account just to thank you.
 
Status
Not open for further replies.

ASK THE COMMUNITY

TRENDING THREADS