Question I Can Only Access Google's websites. Any Help is Appreciated

Sep 23, 2019
23
0
10
0
Sorry about formatting. I have to type this from mobile, because my PC, and everything else on my home network, can only access Google's websites. Trying to access any other websites yields the "_.com took too long to respond" error. I have been trying to fix this on and off for a few days, and I have checked forum after forum after video after video before bothering you all with something like this. Let me tell you what I have discovered so far.

1. As many of you may already expect, I have iPv6 connectivity, but I do not have iPv4 connectivity. I confirmed this in Ethernet Status in Network and Sharing. Same thing happens on WiFi. Disabling IPv6 does not fix the problem.

2. I went into my router settings on routerlogin.net and tried setting a static IP and static DNS (8.8.8.8 and 8.8.4.4). This did not fix the problem.

3. I have the most up to date networking drivers for Windows 1903 (which I recently updated to) for my Realtek PCIe Network Adapter, but I tried to uninstall and reinstall the software and the driver itself... Still no dice.

4. Of course, I did try the netsh winsock and flush DNS command prompts. Still nothing.

5. I called my ISP to try to see if the problem was on their end. It wasn't, according to them, and they are sending a tech out tomorrow, but I don't think it's going to do any good. All they are going to do is make sure everything is connected properly, I'm sure.

6. I bought a new router/modem, and the problem still persists with the new equipment.

7. I tried noting in Safe Mode with Networking, but the problem persists during Safe Mode.

8. I restored a system image to Windows 1809. Still nothing.

Am I missing something here? Any and all help would be greatly appreciated. At this point, I think the problem is either with my ISP (Comcast) or my router, which seems unlikely because a new router is doing the exact same thing as the old one.
 
that * * * * is okay it should timeout, it just means that hop doesnt have ping access
how many hops u get? let it finish (if its more than 20 ***, then something is wrong)
first hop should be your router, dunno why u cant ping it

tracert google now
 
Sep 23, 2019
23
0
10
0
open cmd
type:
tracert domain

replace domain with anything like microsoft.com, tomshardware.com or any other which doesnt work
ex: tracert tomshardware.com
then post result here
Here's what happens when I
that * * * * is okay it should timeout, it just means that hop doesnt have ping access
how many hops u get? let it finish (if its more than 20, then something is wrong)
first hop should be your router, dunno why u cant ping it

tracert google now
Here's what happens when i tracert Google

.https://imgur.com/a/cjoYeLt

And when I tracert Microsoft, I got 30 hops that all timed out, and it finished with "Trace Complete" after 30 hops.
 
Sep 23, 2019
23
0
10
0
Here's what happens when I

Here's what happens when i tracert Google

.https://imgur.com/a/cjoYeLt

And when I tracert Microsoft, I got 30 hops that all timed out, and it finished with "Trace Complete" after 30 hops.
that * * * * is okay it should timeout, it just means that hop doesnt have ping access
how many hops u get? let it finish (if its more than 20, then something is wrong)
first hop should be your router, dunno why u cant ping it

tracert google now
Sorry I put the url in wrong.

View: https://imgur.com/a/cjoYeLt
 
just noticed u said u dont have ipv4 conectivity
so your windows network settings are incorrect, because tracert microsoft.com is using ipv4 (from your picture)

disable ipv4 in windows
open settings -> network & internet -> change adapter options -> right click on your network card and click properties, here unmark internet protocol version 4 (tcp/ipv4), then click OK
 
Sep 23, 2019
23
0
10
0
just noticed u said u dont have ipv4 conectivity
so your windows network settings are incorrect, because tracert microsoft.com is using ipv4 (from your picture)

disable ipv4 in windows
open settings -> network & internet -> change adapter options -> right click on your network card and click properties, here unmark internet protocol version 4 (tcp/ipv4), then click OK
I just disabled IPv4, but I don't know how to change my IPv6 preferred DNS. I try to set it in Network and Internet Settings, but it won't save because I don't know what to put in Subnet, IP Address, or Gateway.

Anyway, after disabling IPv4, it didn't fix anything. Same problem, except now I get the error " Unable to Resolve Target system name microsoft.com" when i tracert it.
 

ASK THE COMMUNITY

TRENDING THREADS