Question I can't enable my iGPU in my BIOS.

Aug 18, 2019
5
0
10
0
Those are the settings for the CHIPSET, not your onboard graphics. F42a is the latest BIOS version of this system. Did you plug the Monitor's cable to the GPU ?

I saw a guy on youtube enable iGPU on the chipset tab. And he was running BIOS version F4. Yes i did plug my monitors cable to my GPU.
 

ASK THE COMMUNITY

TRENDING THREADS