[SOLVED] I can't get my pc to connect to my monitor

Status
Not open for further replies.
Sep 3, 2021
5
0
20
0
I have just built my first pc and am now trying to get it connected to my monitor. Everything in the pc seems to be running okay and I know the monitor works fine as I have had it connected to my laptop. However, when I try to connect the pc to my monitor with an hdmi cable I only get a no signal message. I have no idea where something could be going wrong so all help is appreciated :)
 
Sep 3, 2021
5
0
20
0
did you attach the additional pcie power cables to the GPU?
so 1080p at 144hz - https://www.asus.com/au/Displays-Desktops/Monitors/Gaming/VG248QE/
have you tried display port? it might at least run screen at 144hz
I have attached a 6+2 pin pcie in the obvious place to put it but other than that no.
I also have no display port cable because one didn't come with the monitor. I have tried plugging the hdmi cable into the graphics card and the motherboard (when the graphics card was connected and when it was disconnected) and still got no signal ://
 
Sep 3, 2021
5
0
20
0
I have just built my first pc and am now trying to get it connected to my monitor. Everything in the pc seems to be running okay and I know the monitor works fine as I have had it connected to my laptop. However, when I try to connect the pc to my monitor with an hdmi cable I only get a no signal message. I have no idea where something could be going wrong so all help is appreciated :)
managed to get it sorted, i swapped the ram around and tried again and it seems to have worked : D
 
Status
Not open for further replies.

ASK THE COMMUNITY

TRENDING THREADS