[SOLVED] I can't install windows 10 on my nvme ssd

May 21, 2022
7
0
10
0
I just got a 500gb nvme ssd to put in my pc but I can't get windows 10 to work. I tried with a usb key with the installation tool and a rufus key. However after the installation, impossible to find a UEFI boot (windows boot manager) in the bios. I tried with CMS, without CMS, with secured boot, without, without fast boost. With CMS I see the name of the SSD but it displays "Reboot and select proper boot device". I also tried to create an EFI partition. And I tried to put it in GPT then MBR. If anyone has a solution .

My SSD is a Crucial P2 M.2 2280 500GB, my CPU is a Ryzen 5 2600 and my motherboard a Gigabyte B450M DS3H (V.1 and bios F63b)
 

USAFRet

Titan
Moderator
Mar 16, 2013
154,877
11,318
176,090
24,159
Following these instructions exactly, where does it fail?
 
May 21, 2022
7
0
10
0
Following these instructions exactly, where does it fail?
Hello, everything works until step 9 (which I can't do because I can't launch windows)
 
May 21, 2022
7
0
10
0
"Step 9"

this?
"9. After the core installation files have finished installing you will advance to the configuration portion of the installation and Cortana will make her introduction. "

What happens, exactly?
Did you unplug the USB?
Yes I unplugged the USB key, if I enable the CSM I could launch the SSD name but it brings me back to the BIOS or tells me "Reboot and select proper boot device" and if I disable the CSM, I just get to the BIOS because there is no UEFI to detect.
 

egda23

Estimable
Did you ever try to load the Optimal defaults in the Bios, than save.
And don’t touch anything else.
Restart the PC with the usb installer in place.
Only the target SSD connected. And no other SSD or HDD connected in the PC
 
May 21, 2022
7
0
10
0
Did you ever try to load the Optimal defaults in the Bios, than save.
And don’t touch anything else.
Restart the PC with the usb installer in place.
Only the target SSD connected. And no other SSD or HDD connected in the PC
Yes, I don't know if resetting the bios will result in the same thing
 
May 21, 2022
7
0
10
0
There is nothing to loose in doing a clear CMOS again
I did a clear cmos and reset the bios settings with only the ssd connected. I reinstalled windows but nothing really changed. I also tried to repair windows and it didn't work but it gave me a log that I put in attachment.

SrtTrail.txt :
Journal de diagnostic et de réparation de l’outil de redémarrage système
---------------------------
Nombre de tentatives de réparation : 1

Détails de session
---------------------------
Disque système = \Device\Harddisk1
Répertoire Windows = C:\Windows
Exécution AutoChk = 0
Nombre de causes initiales = 1

Test effectué :
---------------------------
Nom : Rechercher les mises à jour
Résultat : Opération correctement terminée. Code d’erreur = 0x0
Durée = 0 ms

Test effectué :
---------------------------
Nom : Test du disque système
Résultat : Opération correctement terminée. Code d’erreur = 0x0
Durée = 0 ms

Test effectué :
---------------------------
Nom : Diagnostic des défaillances de disque
Résultat : Opération correctement terminée. Code d’erreur = 0x0
Durée = 0 ms

Test effectué :
---------------------------
Nom : Test des métadonnées de disque
Résultat : Opération correctement terminée. Code d’erreur = 0x0
Durée = 109 ms

Test effectué :
---------------------------
Nom : Test des métadonnées de disque
Résultat : Opération correctement terminée. Code d’erreur = 0x0
Durée = 0 ms

Test effectué :
---------------------------
Nom : Test du système d’exploitation cible
Résultat : Opération correctement terminée. Code d’erreur = 0x0
Durée = 16 ms

Test effectué :
---------------------------
Nom : Vérification du contenu de volume
Résultat : Opération correctement terminée. Code d’erreur = 0x0
Durée = 31 ms

Test effectué :
---------------------------
Nom : Diagnostic du gestionnaire de démarrage
Résultat : Opération correctement terminée. Code d’erreur = 0x0
Durée = 0 ms

Test effectué :
---------------------------
Nom : Diagnostic du journal de démarrage du système
Résultat : Opération correctement terminée. Code d’erreur = 0x0
Durée = 0 ms

Test effectué :
---------------------------
Nom : Diagnostic du journal d’événements
Résultat : Opération correctement terminée. Code d’erreur = 0x0
Durée = 0 ms

Test effectué :
---------------------------
Nom : Vérification de l’état interne
Résultat : Opération correctement terminée. Code d’erreur = 0x0
Durée = 0 ms

Test effectué :
---------------------------
Nom : Rechercher le LCU installé
Résultat : Opération correctement terminée. Code d’erreur = 0x0
Durée = 656 ms

Test effectué :
---------------------------
Nom : Rechercher les mises à jour de pilote installées
Résultat : Opération correctement terminée. Code d’erreur = 0x0
Durée = 609 ms

Test effectué :
---------------------------
Nom : Rechercher les installations de package en attente
Résultat : Opération correctement terminée. Code d’erreur = 0x0
Durée = 2000 ms

Test effectué :
---------------------------
Nom : Test de l’état du démarrage
Résultat : Opération correctement terminée. Code d’erreur = 0x0
Durée = 0 ms

Test effectué :
---------------------------
Nom : Vérification de l’état de l’installation
Résultat : Opération correctement terminée. Code d’erreur = 0x0
Durée = 47 ms

Cause initiale trouvée :
---------------------------
Erreur en cours d’installation.

---------------------------
---------------------------
 

ASK THE COMMUNITY