Question I can't open any port on my modem ?

Apr 23, 2021
5
0
10
0
I think im using a "cable modem" cisco DPC3928S .

Years ago when i was using w7 i think port forwarding worked fine.

I tried to open some ports for my emule and simply just can't open any modem ports using my modem.

My modem ip starts with 192.168.0.1 and my local ipv4 I take using the command ipconfig its 192.168.0.10 This ip is the one i use to try to open the ports.

https://images2.imgbox.com/24/4b/Nv0OZnQ3_o.png

but nothing works. i added the custom ports on my firewall, and even i disabled the firewall to test and just cany open an port,

i set my mac adress and my ipv4 ip as reserved

any help please.

I'm on Windows 10
 
Last edited:

Ralston18

Titan
Moderator
Typo? - do you mean ports for "email"? What email? (Do not post your email address.)

Does the following link provide/match the User Guide applicable to your modem?

https://portforward.com/cisco/epc3928ad/

No need to download anything - just check the Port Forwarding steps to ensure that you did not overlook something or mis-configure a setting.

What error messages etc. do you see when port forwarding fails?

On your PC run "ipconfig /all" via the Command Prompt and post the results.
 
Apr 23, 2021
5
0
10
0
i dont remember typing any mail. but doesnt matter. . i see the guide you link it and thats the same step i did on the image i show you.

even i hard reset the mode

emule says tpc test failed and other port checker tools sys ports its closed

ipconfig /all output


Configuración IP de Windows

Nombre de host. . . . . . . . . : MYPC
Sufijo DNS principal . . . . . :
Tipo de nodo. . . . . . . . . . : híbrido
Enrutamiento IP habilitado. . . : no
Proxy WINS habilitado . . . . . : no

Adaptador de Ethernet Ethernet:

Sufijo DNS específico para la conexión. . :
Descripción . . . . . . . . . . . . . . . : Realtek PCIe GbE Family Controller
Dirección física. . . . . . . . . . . . . : MY MAC
DHCP habilitado . . . . . . . . . . . . . : sí
Configuración automática habilitada . . . : sí
Dirección IPv4. . . . . . . . . . . . . . : 192.168.0.10(Prefered)
Máscara de subred . . . . . . . . . . . . : 255.255.255.0
Concesión obtenida. . . . . . . . . . . . : viernes, 23 de abril de 2021 01:54:54 a. m.
La concesión expira . . . . . . . . . . . : viernes, 23 de abril de 2021 05:24:54 p. m.
Puerta de enlace predeterminada . . . . . : 192.168.0.1
Servidor DHCP . . . . . . . . . . . . . . : 192.168.0.1
Servidores DNS. . . . . . . . . . . . . . : 8.8.4.4
8.8.8.8
192.168.0.1
NetBIOS sobre TCP/IP. . . . . . . . . . . : habilitado
 

Ralston18

Titan
Moderator
@kanewolf

Thank you.

Will go with "no router" for the time being.

ISP -----> Cisco Modem -----> Router -----> wired and ~~~> wireless devices.

And it appears per ipconfig /all that the PC at 192.168.0.10 (DHCP) is looking at 192.168.0.1 which is a match to that Cisco combo unit.

https://modemly.com/Cisco-EPC3928S-router-setup

https://www.192-168-1-1-ip.co/router/cisco/epc3928s/10446/#:~:text=Type 192.168.,default password is (blank).

User Manual:

https://setuprouter.com/router/cisco/epc3928s/manual-1719.pdf

And for port forwarding:

https://setuprouter.com/router/cisco/epc3928s/port-filter-57624-large.htm

As I understand it all OP needs a static IP for the system he is trying to open the ports on.

MAC reserved per OP but no way to determine if there was a typo or some other error of omission or commission.

Also noted another IP 192.168.0.14 - not sure what that device is....

Plus I still do not understand "emule"....?

Or the ports being forwarded (image in OP post#1 does appear to match the Cisco Combo screen.)

5000 - ports ===> League of Legends perhaps.

5840 - ports ===> VNC ???

Anyway may be all too much - :oops:

My thought for OP is a factory reset on the Cisco combo unit and a "do-over" for the configuration and port forwarding. Including increasing the lease time.
 
Apr 23, 2021
5
0
10
0
Emule is an old p2p client. but thst jut an example. i cant open any port on any software. 192. 168.0.10 its my ipvs ionternal ip. 192.168.0.14 belongs to another pc on the house. which i also cant open ports.

ports i randomly choosed cause emule page says i must open ports in a 5000-50000 range.

the way i set the ports and ip con portforwarding page settings its right.

years ago when i used this feature it workded. but in that time i was using windows 7. so must be other thing,


about the static ip i think i dont have buut i read this is the way to set my ip as static. didnt work too

https://images2.imgbox.com/14/a2/ztkJGVok_o.png


i dont know technical stuff about this. can you tell me what to do?

btw my main pc with a want port forwatd uses ethernet not wifi
 
Last edited:
Apr 23, 2021
5
0
10
0
Pardon for the ignorance. but how i can check the wan adress?

on whatsmyip and similars ofc my ip sometimes changes some times starts with 200.77 now its 187.244 do not change so often but with the weeks changes


btw public ip and ip local always been different..


local ip its always 192.168.0.x
public ip its never 192.168.x.

edit-: did u mean this?

https://images2.imgbox.com/4b/44/d360R3Wq_o.png
 
Last edited:

kanewolf

Titan
Moderator
Pardon for the ignorance. but how i can check the wan adress?

on whatsmyip and similars ofc my ip sometimes changes some times starts with 200.77 now its 187.244 do not change so often but with the weeks changes


btw public ip and ip local always been different..


local ip its always 192.168.0.x
public ip its never 192.168.x.

edit-: did u mean this?

https://images2.imgbox.com/4b/44/d360R3Wq_o.png
The WAN IP of your router needs to match what is shown by whatsmyip.com . You need to login to your router and look at the WAN page in the GUI.
 

ASK THE COMMUNITY

TRENDING THREADS