[SOLVED] I can't open ports

koleto

Prominent
Apr 29, 2018
62
2
545
4
I need help. So, what have i tried - port forwarding, disabling firewall or enabling it with rules, dmz, i have static ip, disabling anti virus, also my router is TL-WR841N. HELP pls (it is for a game and the specific ports i want to use are 27015 and 7777)
 

Ralston18

Titan
Moderator
What specific error or errors are you getting?

Do you have the User Guide for your router?

I found the following link:

https://www.tp-link.com/us/user-guides/tl-wr841n_v14/chapter-4-configure-the-router-in-wireless-router-mode#ug-sub-title-7

Chapter 4, provided that I have indeed found the applicable User Guide, addresses "forwarding".

Do verify that the User Guide link is correct for your router.

Overall you must provide a static IP for the host computer and it appears that you have done so.

However, you must ensure that that Static IP address is outside of the allowed DHCP IP address range and that that Static IP is also reserved for the host computer by using the host computer's MAC.

To do such things you must have full admin rights to the router or work with the person who does have those rights.
 

nigelivey

Distinguished
You will not be able to open ports if that is the start of your WAN address as you are in a private network space, it would need forwarding on the router upstream from you. (Your ISP) Are you sure this is your WAN address and not your host address on your LAN?
 

dizzyh

Honorable
Apr 11, 2013
181
0
10,760
35
this one starts with 87, but in my router page it says WAN IP ADRess 192.smth(static IP)
Just for your info the one that starts with 192 is NOT your WAN address it is a local LAN address. Your WAN address starts with 87.

1st, you said you have a static IP. Is this something that you set on your NIC card network property? You should right click on the Network Icon, right click go to "property", click on "change adapter setting" then right click on on the Local area connection then "property" select Internet Protocol Version 4 (IPV4). Click obtain IP address automatically and obtain DNS server automatically.

After this, open your command prompt and type: Ipconfig
Copy the IP address next to IPV4. (This is your local computer address needed for forwarding) You can specify a static later.. Lets see what happens with you follow the above steps.

You would then login to your router. And follow this video on how to port forward.
View: https://www.youtube.com/watch?v=R8lS7YqErtA
 

dizzyh

Honorable
Apr 11, 2013
181
0
10,760
35
Try disabling Ipv6 and just use Ipv4.
Right click on the Network Icon, right click go to "property", click on "change adapter setting" then right click on on the Local area connection then "property" UNCHECK Internet Protocol Version 6 (IPV6). Restart your computer and try to port forward again. Temporarily disable windows firewall and virus protection software so you can isolate the problem.
 

dizzyh

Honorable
Apr 11, 2013
181
0
10,760
35
Looking back at your previous answer regarding WAN address. You said that when you google what is my IP your WAN address starts with 87 but on your router page it says WAN IP ADRess 192.smth(static IP). This makes no sense. Did you assigned the router that static WAN address? What does your setup look like? Is it Cable modem--->Router---->Computer? Seems to me like a mis-configuration on your router regarding the static WAN address. I would reset the router or let the router automatically obtain the WAN IP address then try the above port forwarding steps.
 

dizzyh

Honorable
Apr 11, 2013
181
0
10,760
35
It was assigned like that and when i try to change it, my internet cuts off. Should i just contact my ISP?
The setting on the WAN side should be get IP address dynamically from ISP unless you pay extra for a static address. Once you select this, your internet would be down for couple of minutes. You can call your ISP to verify and help you port forward.
 
Last edited:

koleto

Prominent
Apr 29, 2018
62
2
545
4
I contacted my ISP and they told me that they will give me 'real' IP address. (They knew even less than me about this port forwarding :D)
 

ASK THE COMMUNITY

TRENDING THREADS