[SOLVED] I can't put 75hz to enable FreeSync

Dec 27, 2019
3
0
10
0
I recently bought a new monitor ( Philips 272E1CA/00 ) and I can't put it to 75hz which is needed to enable FreeSync as far as I know . It wouldn't show me the setting . I tried doing something through CRU but it didn't work. ( My Specs : RX 560 - 2GB ; Intel Pentium G4560 - 3.5GHz ) ( And I am using VGA to GPU )
 
Last edited:
You have to enable FreeSync in 2 places:
On the monitor menu
In AMD Settings - Display tab

Additionally, if you want to get 75Hz outside of games, check to make sure:
Right click on the desktop and select "Display Settings"
At the bottom of the list click "Advanced Display Settings"
Click "Display Adapter Properties for Display 1"
Click the "Monitor" tab.
 

ASK THE COMMUNITY