Question I can't switch from Firmware TPM to Discrete TPM in Bios. Q Code 9E (Asus Dark Hero) ?

Crom808

Reputable
Feb 9, 2017
104
0
4,680
0
Motherboard: Asus Dark Hero
CPU: 5950X
GPU: EVGA 3090 FTW3 Ultra
Storage: Samsung 980 Pro NVME
RAM: GSkill Royals 32 gigs



Greetings everyone,


So I just updated my bios from 3204 to 3702. With the 3204 bios, the Qcode I would get when my computer was on is AA. Now with the 3702 bios I notice I get the Qcode 9E. I did some research it supposedly tied to the FTPM option. So I go in the bios and switch it from FTPM to Discrete TPM. I save the changes and exit. The system boots but I still have the 9E Qcode. I go back into bios and see that the system is still at FTPM. So for some reason it won't switch to discrete TPM. I have a few questions:


  1. Is it normal for the system to not let me switch to discrete TPM FROM FTPM?
  2. Is the 9E code normal?
  3. How do I switch back to Discrete TPM FROM FTPM?
Thanks in advance for the help!
 

Colif

Win 10 Master
Moderator
Does motherboard actually have a TPM chip?
Most have the header but no chip.

I see the header mentioned on page 1-27 https://dlcdnets.asus.com/pub/ASUS/mb/SocketAM4/ROG_CROSSHAIR_VIII_DARK_HERO/E17453_ROG_CROSSHAIR_VIII_DARK_HERO_UM_V2_WEB.pdf

If it has no chip, you can't swap it to discrete. Isn't there an off setting? Unless you running win 11 now you don't really need it on.

BIOS was only released yesterday, talk about cutting edge. maybe its buggy... could try reflashing the bios but I would check with Asus support first.
 
Reactions: Phillip Corcoran

Crom808

Reputable
Feb 9, 2017
104
0
4,680
0
You are right Colif, it just has the header! I need to connect the module to set it to discrete option (which I won't)

How do I disable the Firmware TPM? Is it in the section that says TPM 2.0 in the bios? I disable that? I'm using Windows 10

Thanks again
 
Last edited:

ASK THE COMMUNITY