Question I desperately need some help please

ccsultima

Prominent
Mar 15, 2018
4
0
510
0
Hi all

I've been having an going issue for a few months now to where any game I play the game randomly crashes with both of my monitors just showing a grey screen whenever it happens and I need to cold restart my computer to get it working again. It happens at random times throughout a gameplay session.. It's happening on FFXIV, Destiny 2, and many other games. This happens whether I play the game on my 1080p, 244 hz monitor or my 4k HDR 60hz monitor. And I built a pretty beefy computer about 2 years ago but these issues only started happening a few months ago and I don't remember any changes I could have made to cause it. But it only happens when I am gaming.

Here are my specs:

DXDiag and msinfo on Gitbhub: https://github.com/ccsultima/compinfo?files=1

Here are my temps I get under max load when I game:

  1. CPU - AMD Ryzen 7 2700x @ 3.7GHZ: 55C
    1. This runs with AMD Core Performance Boost, Precision Boost Overdrive, and other AMD power saving features like AMD Cool N Quiet. With how it is at default, it clocks itself up to 4GHZ. I have tried turning off Core Performance Boost and Precision Boost Overdrive and same issue happens.
  2. GPU - Sapphire Nitro+ Vega 64: 75C
    1. I have tried this in power saving mode, balance, turbo, as well as custom settings both overclocking and undervolting in both wattman and afterburner and still issue happen.
  3. RAM - Corsair Vengeance RGB Pro DDR4 32GB 3200MHZ: 80C
    1. I have tried running this at stock, overclocking with both profiles on XMP, and MSI's Memory try it feature and still happens. Happens clocked anywhere from 2133 to 3200 at any timings.
    2. I have even replaced this RAM thinking it was faulty memory so this RAM is only a few weeks old when the issue started happening on my old RAM.
Here is everything I have done:

  1. Used to OC CPU, GPU, and RAM with no issues and have since removed all OCs and all parts have gone to default and issue still happens.
  2. Updated all drivers using DriverEasy/IOBits Driver Boost and from Device Manager. Also made sure to update GPU, CPU, and RAM from manufacturer sites.
  3. Paging file set to system managed. Also tried a custom paging file size and same issue.
  4. Did all windows updates
  5. Ran Memtestx86 and Windows Memory Diagnostic Tool
  6. Tested on power plan Balanced, High Performance, and AMD Ryzen Balanced
  7. Stress tests which do no crash my computer
  8. DICM in command prompt
  9. Defrag my drives (OS is on SSD, HDD for storage)
  10. Only other applications I am running in background are Discord and sometimes Spotify
  11. Cleaned up all drives
  12. cleaned up any registry errors
  13. Uninstalled all unneeded applications and have more than enough storage on my computer
  14. Using HWMonitor to monitor temps and speeds on my computer which don't point to any issues
  15. Updated BIOS
  16. Scanned computer for viruses with BitDefender
  17. Scanned for malware using malwarebytes
  18. Ran programs as Admin and still happens
  19. Ran all programs on high priority
  20. Uninstalled and reinstalled all programs that crash my computer.
  21. Viewed Windows Event Manager from when the issues happen and not finding the applications listed in there at the time of crash with no other entry providing clear info on what caused it.
  22. Cleaned out the inside of my computer of any potential dust.
  23. Air flow is in the right direction. intake with three fans in front of case, exhaust with one smaller fan in back. Case has vents in back to disperse hot air. Liquid cooling for my CPU and 3 intake fans on top.
  24. Performed a repair upgrade on Windows 10 with a fresh system while retaining my saved files and apps
The only things I have not done yet are a full uninstall and clean reinstall of windows, changed my thermal paste on my CPU which I do not feel like I need to do with my current temps, or replace my MOBO, CPU, or GPU which is also last resort. But I honestly have no other clue what to do and I'd rather not do a clean install and having to reinstall all my programs to last resort because a ton of work would have to be done to do that then. If it helps, I used to run into blue screen of death errors with issues indicating my RAM which I replaced and upgraded to 32GB of new RAM and same issues happen on stock and OC clocks. But even taking all my clocks back to stock, same issue happens.

Any and all help will be appreciated.
 
Last edited:

helpstar

Illustrious
Which power supply are you using? brand and model please

Did you check the drives with the manufacturers´ tools? Eventually update the firmware if available

reset the BIOS by jumper
which BIOS version is installed on the motherboard?

use ddu uninstaller and reinstall latest amd graphics drivers after that

check connections from PSU to the components (if modular, check PSU connections as well)

check with a different GPU
check with a different PSU

PS: github link is not working
 

ccsultima

Prominent
Mar 15, 2018
4
0
510
0
Driver booster. That’s your problem. You have now hosed your is with wrong drivers. End of story. Clean install windows and don’t mess with it
Don't think so. Only used Driver Booster to check for other out of date drivers windows wasn't finding and only installed it within the last 3 days. This issue had been going on for months.
 

ccsultima

Prominent
Mar 15, 2018
4
0
510
0
Which power supply are you using? brand and model please
EVGA 750 GQ, 80+ GOLD 750W

Did you check the drives with the manufacturers´ tools? Eventually update the firmware if available
I'll try this

reset the BIOS by jumper
Forgot to list this but yes I've already done this.

which BIOS version is installed on the motherboard?
I'm using a MSI Gaming Pro Carbon X370 and the version is the latest stable one, 7A32v1L

use ddu uninstaller and reinstall latest amd graphics drivers after that

check connections from PSU to the components (if modular, check PSU connections as well)
Forgot to mention but I've done these as well.

check with a different GPU
check with a different PSU
I don't have any other ones so I will do this as last resort if nothing else works because I'll have to spend money at this point.

PS: github link is not working
Sorry don't know what happened. Try it now.
 
Thread starter Similar threads Forum Replies Date
D Systems 17
D Systems 4

ASK THE COMMUNITY

TRENDING THREADS