Question I did a hard reset during memory dump following a BSOD on Windows 10 and my computer does not boot. Please advise.

Jul 25, 2019
2
0
10
0
Hi everyone,

I was on battery, browsing the web and my laptop froze.
I then pressed the ON/OFF button to do a hard reset. During this, a BSOD appeared, which made me "kill" my computer during memory dump (at 0%).
I tried to reboot but my laptop is stuck on the OEM logo and then goes to BIOS.
In the BIOS, I resetted to default values, not a change.
I removed the battery, pressed on ON/OFF several times, let it rest for 10 minutes, put the battery back on again and tried to restart. Still stuck at boot/BIOS.
Do I have to remove the whole cover of my laptop (ASUS N551JK) to remove the CMOS battery or is there another solution?

What would be the steps to troubleshoot the issue? What is the likely issue?

So far, I have checked that the boot drive is detected in the BIOS. However, as it is a pre-built laptop, I do not have the option to change the boot order.
The BIOS also detects the 2 sticks of RAM.

I do have a Macrium Reflect image of my boot drive, so there is always the possibility to buy a mSATA adaptor to deploy the image back on the disk if somehow Windows is now corrupt (no idea here).
I would like to avoid to re-install Windows from scratch, that would be the last thing I would try.

Last info, I did have BSOD in the past, but only when using MATLAB on battery.

Here are my specs, just in case:
  • ASUS N551JK
  • Intel Core i7-4710HQ
  • 16GB RAM (2x8)
  • 128 GB SSD (mSATA) + 1TB HDD (boot on SSD)
  • NVIDIA GeForce GTX 850M
Is there any other info you may need?


Thanks a lot in advance.
 
Jul 25, 2019
2
0
10
0
Does the 1TB HDD still show up in the BIOS?
Yes, everything shows up as it should. I have three SATA ports: DVD player, the mSATA SSD boot drive and the 1TB Hard drive.

I have not yet tried to access the contents of both drives via a Linux distribution on a USB stick. This is on my to-do list at the moment.
 

ASK THE COMMUNITY

TRENDING THREADS