Question I dont know where to put this. System randomly restarting.

Aug 28, 2019
7
0
10
0
I'm guessing the first time my computer rebooted on it's own was two or three days ago. I say guessing because I didn't realize there was a problem. I thought I did it and didnt remember it was a busy day. Yesterday it happened again but I wasn't a 100% sure again. Tonight I am sure all three times it was booted into Kali Linux. My system is set up that it's not a dual boot I don't know what you call it. Windows 10 is on one drive Kali is on a completely diffrent drive. I read on here you couldn't put Windows and Kali on the same drive to dual boot because Windows did something or other so it will only dual boot with another Windows. I left my computer on last night logged into Kali when I woke up there was Windows asking for my pin. I left Windows on all day and it hasn't happened. All things being equal I'm guessing its Kali. I've researched the problem it wasn't hard there where almost no articles about this. Heres the rub all my hardware is new and I haven't installed any drivers in Kali for quite a while. I might be wrong but the only thing I could think of was heat, but if that's the issue when I'm using Hashcat in Windows and my GPU is running at 100 % it should do the same. Sometimes I leave it on all night running hashes and it's fine. I have no idea what it could be it honestly as far as I know it just decided to do this. If anyone thinks it's a Kali issue no big deal reinstall and forget about it. I'm worried its hardware my only solace is it's not doing it in Windows running flat out. If you have any ideas as to cause I would love to hear them. If I'm completely wrong please correct me. Hope to hear from someone soon. Thank you for your time.
 

Lutfij

Titan
Moderator
If you have two OSes on one system, it's known as a dual booting system. That being said, is the first option for your OS during boot up Windows 10? Meaning if you were to leave the system unattended and the system rebooted, the system options times out with Windows 10 being the primary OS selection? If so, then it's possible that the system can be experiencing PSU issues.

You might want to perform another test whereby the system is in Windows 10 and left there indefinitely to see if the system reboots.

Speaking of Windows 10, what version are you working with? Mind sharing your full system's specs like so:
CPU:
Motherboard:
Ram:
SSD/HDD:
GPU:
PSU:
Chassis:
OSes:
 
Aug 28, 2019
7
0
10
0
Hi, and thank you for responding.
The reason I said I wasn't sure if you wanted to call it dual boot is it always boots to Windows unless I go to Bios, and also because for some reason the computer sees that drive F as a USB device. It is inside the computer connected to the mobo but that's how it sees it. That drive is F but D it sees the same as C. I don't know if that makes a difference.
I left the computer on running Windows all day yesterday and its been on all night, but I wasn't thinking it wasn't running a process just sitting idle.

Boots to Windows unless I pick Kali from Bios.
OS: Windows 10 Home Evaluation copy Build 19025.vb_release.191112-1414 (Insider program)
OS: Kali Linux 2019.03
CPU: Intel i7 3700
Motherboard: HP 339a (It says baseboard 339a Manufacturer Hewlett Packard.)
RAM: 24 GB Corsair Vengeance
SSD: C:/ Seagate Barracuda SSD 500 GB (Windows)
D:/Seagate Firecuda Gaming Hybrid 2 TB
F:/ Hitachi 2 TB There's no name just the serial number. BFC3D90 (Was in the computer when I bought it.)
GPU: AMD RX 560 4 GB
PSU: 240 Watt (I think I'm guessing it's the stock one.)
Chassis: SFF
I wanted to upgrade the PSU here is a link to the exact one I have as soon as you see it you'll see why I haven't. https://www.ebay.ca/itm/HP-503376-001-6000-6005-6200-6300-6305-8000-8100-8200-8300-SFF-240W-Power-Supply/323872237153?hash=item4b684a2661:g:-esAAOSwqpBdQFs8

I didn't buy it from Ebay and wouldn't buy anything from there I only buy from Amazon. For some reason I can't get on Amazon right now to provide the link to those. I've tried on my phone,Desktop, and Laptop every other site works except them, I wanted to send you the exact part. I never bought a PSU before and I wanted you to tell me if the wires where the same.

If you followed the link you saw it is L shaped. The space that's empty due to the shape is the killer. There are four little round ports there. I usually buy Laptops so I don't know what they are let alone what they are used for. The chassis is what holds them on so removing them doesn't solve the issue.

I want to replace it with a 400 or 500 Watt but the highest Wattage I can find is 240 .

I have been worried about power so I unplugged the Disk Drive a while back.

What I don't get is after months all of a sudden this starts. It's not doing it on Windows but it also isn't running hard I'm going to run JTR and see if it happens it wont be a perfect comparison though JTR on Kali uses 8 threads on Windows I can only get it to run 4. I don't know what's up with Amazon I just tried again.

If nothing else can you at least let me know if you think it's a cpu problem or something like that I just upgraded from an i5 to the i7 a few weeks ago and I'm praying it's not that or the mobo.

Thank you again for your help. Wish there where more people like you and sites like this. I tried Stack Exchange or Overflow which ever it is. No answer just one reply, Your question should be down voted due to format. Told them cancel my membership you guys are way to petty. They really need to take an example from this site. You have a good day.
 
Last edited:
Aug 28, 2019
7
0
10
0
I just finished responding to you and a minute later a Window popped up in Windows saying, my file drive has been disconnected for to long it's going to save files to my harddrive all my drives are there and accessible under This PC except the Kali Drive it's there Windows sees it but can't read it due to format. I have never seen that warning before never heard of it until now.
 
Aug 28, 2019
7
0
10
0
IDK it's running perfect so I don't know what that was and JTR is running 8 threads on Windows plus I'm torrenting so I'm guessing if it's a PSU issue we will know soon. Thanks again.
 
Aug 28, 2019
7
0
10
0
If you see this has ran Windows perfectly since last night. Could it be Kali, the Sata cable, the power cable, the motherboard or the HDD it's running Kali from?
 

ASK THE COMMUNITY

TRENDING THREADS