I downloaded the new version of sbc's browser

G

Guest

Guest
Archived from groups: microsoft.public.windowsxp.general (More info?)

Everytime I type in the address bar, it automatically searches web, images,
news, and shopping....??? Then, when I go to my hotmail account, it searches
the entire time and interferes with my typing. What setting have I missed?
What has been reset? This never happened before the new browser. Please
advise and help if you can. Thank you.
 
G

Guest

Guest
Archived from groups: microsoft.public.windowsxp.general (More info?)

SBC Yahoo! is my Internet provider, but I have found that I can operate my
system just fine and browse the Internet WITHOUT any of their stuff
installed.

- Yahoo! Browser
(Use Firefox, Opera, or a well-patched IE instead)

- Yahoo! Toolbar
(Use Google Toolbar instead. You do not have to make Google your default
Search when you install it. Choose your own default Search.)

- SBC Yahoo! Online Protection
(This dials home too much. Use a different antivirus. There are many options
that can do what YOP does without all the hassles.)



"Christy" <Christy@discussions.microsoft.com> wrote in message
news:5A6EF405-067F-48FC-892F-D7E4F65D1620@microsoft.com...
> Everytime I type in the address bar, it automatically searches web,
> images,
> news, and shopping....??? Then, when I go to my hotmail account, it
> searches
> the entire time and interferes with my typing. What setting have I
> missed?
> What has been reset? This never happened before the new browser. Please
> advise and help if you can. Thank you.
 
G

Guest

Guest
Archived from groups: microsoft.public.windowsxp.general (More info?)

Use system restore to go back to a time before you put in the new browser.

"Christy" <Christy@discussions.microsoft.com> wrote in message
news:5A6EF405-067F-48FC-892F-D7E4F65D1620@microsoft.com...
> Everytime I type in the address bar, it automatically searches web,
> images,
> news, and shopping....??? Then, when I go to my hotmail account, it
> searches
> the entire time and interferes with my typing. What setting have I
> missed?
> What has been reset? This never happened before the new browser. Please
> advise and help if you can. Thank you.