Question I get these microstutters in Tarkov when i get shot or when i shoot someone ?

niksonrex88

Reputable
Mar 4, 2018
69
1
4,635
0
Its generally a badly optimized game i know. My rig isnt impressive either: Ryzen 5 1600X, 16GB of RAM at 3200Mhz and an RX 570 (4GB) version.
But even if i put my resolution to 720p and shut everything off, the game would still do this.
My friends with 1050 Ti and RX 580 dont have this at all. Its beyond frustrating because it happens in every fight. I have the game on an SSD that i know runs well. I havent yet tried replacing it to my newer one but i doubt that would fix it.
Honestly no idea why its happening. Ive seen it might be a RAM issue but i really wouldnt know how to detect it since everything i check or benchmark seems fine.
 

Aeacus

Champion
Ambassador
Since Escape from Tarkov is in Early Access, maybe devs haven't optimized the game for RX 570? Hence the stutters on your PC and not with GTX 1500 TI/RX 580.

All-in-all, if you bench your PC (e.g Unigine Superposition) and/or play other games, whereby all is fine everywhere else - then the issue is with this game.
With this, i suggest reading that: https://www.escapefromtarkov.com/support/knowledge/428
And there are other, game specific posts in there as well, that might help you.

Btw, official Escape from Tarkov forums would be better place where to post your issue.
 

niksonrex88

Reputable
Mar 4, 2018
69
1
4,635
0
Since Escape from Tarkov is in Early Access, maybe devs haven't optimized the game for RX 570? Hence the stutters on your PC and not with GTX 1500 TI/RX 580.

All-in-all, if you bench your PC (e.g Unigine Superposition) and/or play other games, whereby all is fine everywhere else - then the issue is with this game.
With this, i suggest reading that: https://www.escapefromtarkov.com/support/knowledge/428
And there are other, game specific posts in there as well, that might help you.

Btw, official Escape from Tarkov forums would be better place where to post your issue.
Yeah youre right, it might also be due to drivers and switching could fix but AMD somehow always manages to <Mod Edit> something up with the newest ones for me.
Thanks for the tips, ill def post on EFT forums too. I shouldve done that first.
 
Last edited by a moderator:
Reactions: Aeacus

ASK THE COMMUNITY