Question I got a new motherboard (Asus prime x470 pro) and put it in with the same componets as a previously working machine and now it wont enter bios.

Jul 17, 2019
9
2
15
0
Basically title. It boots to a display and my keyboard is plugged in and is working. I am stuck on the prompt to press f2 or delete to enter bios but nothing works and I've tried multiple keyboards as well. I have a ryzen 5 1600 CPU , Asus prime x470 pro motherboard, 16 gigs ddr4 corsair vengeance 3000 mhz ram, Asus gtx 1080 turbo GPU, and a corsair h110i liquid cooler.
 
Last edited:

DMAN999

Respectable
Herald
Please list the specifications for all your components including exact make and model so we can give you accurate replies.


Try booting with just one stick of RAM in the second slot from the CPU?

What Exact model RAM kit do you have?
Do you have a speaker connected to the motherboard so you can hear any error beep codes?
Like this:
https://www.amazon.com/PC-Internal-Mini-Onboard-Speaker/dp/B002W4M0DW

Also what BIOS is it running? (Once you get it to boot you should Update to version 4204 (with AGESA 1.0.0.6) it will be the best BIOS for 1000 and 2000 series CPU's.
The newer BIOS versions are for Ryzen 3000 series CPU's and will not be as stable with your 1600.
 
Last edited:

DMAN999

Respectable
Herald
Try each RAM stick one at a time. First try each in the 2nd slot then try each in the farthest slot from the CPU.
If none of that works try each in the other slots one at a time.
 
Jul 17, 2019
9
2
15
0
I dont have a speaker connected to the motherboard and im not sure how i would go about doing that. All of my componets have worked in my old pc with the only difference being a new motherboard.
 

DMAN999

Respectable
Herald
Can you look on the RAM stickers and see what the exact model number is?
As for the speaker look at the link I posted where I asked about it above.
The speaker connects to 2 pins near the power switch and reset switch connectors on your motherboard. It will let you hear any error beep codes which help identify the problem.

Also have you tried plugging the keyboard into all the USB ports just to see if that works?
 
Last edited:
Jul 17, 2019
9
2
15
0
I didnt think i had a speaker but i do it just came with my old motherboard and i still have it. I have no idea what bios update it is on but i am trying to put my 1600 into it to update it to put my new 3700x in and it wont even post with the 3700x in but gets stuck on the bios prompt with my 1600. I plugged it into all of the usb ports in the motherboard and the 2 on the case and none of them worked
 
Jul 17, 2019
9
2
15
0
My ram model number is CMK16GX4M2A2666C16

I tried all of the usb ports with 2 different keyboards that both work and neither of them worked.

My ram model number shows up there yes with 3 series and 1 series.

Also I tried the speaker and no sound came out and it is almost certainly in the right spot.

I just got a single beep which is a memory or motherboard issue
 
Last edited:
Reactions: DMAN999

DMAN999

Respectable
Herald
I am on my phone so I can't check your RAM for compatibility until later.
But you can check and see if it is listed on the Memory Compatibility list for 1st Gen Ryzen CPU's here:

And look in your User Manual to see where to connect that speaker.
Once you get it connected post back with the error beep codes you hear.
 

ASK THE COMMUNITY

TRENDING THREADS