• Hey there, Guest! Share your idea for a new trophy in the forums and win bragging rights and a $100 Amazon gift card! Check out the New Community Trophy Contest here!
  • Pardon our dust as we work on some regularly scheduled forum maintenance. You may notice some missing features during this time. Thank you for your patience!

I got the blue screen of death. Now it says missing operating system. It doesn't let me get to the bios

glacab

Honorable
Dec 2, 2013
5
0
10,510
0
I got the blue screen of death. I got so nervous that I forgot to take note of the message and turned it off and on immediately. I entered the BIOS to set it to default. When I tried to reboot it doesn't. Now it says missing operating system and when I try to get into the Bios again it doesn't response (with my motherboard I have to press del) I chose storage at the top but I dont know what the problem is. I had not installed any software or hardware recently.
 

popatim

Titan
Moderator
It sounds like your harddrive died. With the power off, open the pc and disconnect the data cable from the HDD.
Now power ont he pc and press Del to get into the bios and see if you can now. Pay attention to the noise the HDD is making, Does it sound normal or is it clickiing? (power cable should still be connected)
 

glacab

Honorable
Dec 2, 2013
5
0
10,510
0
After trying a hundred times I unplugged a USB cable connected to the monitor (You can connect two extra devices to the monitor but I had already disconnected already those devices, a printer and a scanner) and I was able to get into the BIOS next time I tried. But it still says missing operating system. My disc C: is actually 2 HDD in Raid configuration of 600 Gb each, 3.5" (it's a desktop computer) If one fails the data is lost since they share the data. When I was able to get into the BIOS the first time trying to get the computer to boot I enabled the option Load Fail/Safe Default. Reading in Tom's Hardware the problem of another person he was saying that by doing this you disable the Raid. Probably that's what I did without intention. If the Raid is disabled now how can I enable it back?
 

glacab

Honorable
Dec 2, 2013
5
0
10,510
0


This is the first time I use a forum. I don't know if I am posting right. Thank you anyway popatim for trying to help me. Read what I have posted now. It may give a better idea how to solve this problem now

 

glacab

Honorable
Dec 2, 2013
5
0
10,510
0


popatim I'm sorry I didn't answer back before but my computer is sick. I took it to a shop. They installed Win7 in only one of the HD that had the raid. When I brought it back home I was getting ready to patiently reinstall everything it had before I turned it on and there was no software installed, no external HD connected or USB, no printer, NADA and it suddenly crashed again with the BSOD. It's very frustrating. I was able to reboot and started to install hardware and software. During this process I have to reboot many times updating windows, etc. Now it doesn't want to open the Bios because it was configured to start booting from the CD drive. I left there frustrated and about 30 mts. later it started Windows. I tried to do something and it got frozen. Nothing moved the mouse or anything. Well I tried to reboot. Now it stays hung in Boot from CD/DVD... Could it be the mobo? I will have to take to the shop again. I'm very frustrated and I need it to work.
 

glacab

Honorable
Dec 2, 2013
5
0
10,510
0
popatim I'm sorry I didn't answer back before but my computer is sick. I took it to a shop. They installed Win7 in only one of the HD that had the raid. When I brought it back home I was getting ready to patiently reinstall everything it had before I turned it on and there was no software installed, no external HD connected or USB, no printer, NADA and it suddenly crashed again with the BSOD. It's very frustrating. I was able to reboot and started to install hardware and software. During this process I have to reboot many times updating windows, etc. Now it doesn't want to open the Bios because it was configured to start booting from the CD drive. I left there frustrated and about 30 mts. later it started Windows. I tried to do something and it got frozen. Nothing moved the mouse or anything. Well I tried to reboot. Now it stays hung in Boot from CD/DVD... Could it be the mobo? I will have to take to the shop again. I'm very frustrated and I need it to work.
 

Similar threads