Question I got this quad xeon 2011-3 motherboard but

cooldex

Distinguished
Aug 1, 2012
395
2
18,865
29
I got this quad xeon 2011-3 motherboard but i cant get video output to show through the board vga, the power lights come on, fans spin up mouse light come except keyboard lights.

bios light comes on

cpu's I tested
Intel Xeon E5-2637 v3 3.5GHz

Intel Xeon E5-4610 v3 1.7GHz

I got a standard PSU hooked up to it (1 8pin cpu) & and main 24 pin

Got a 32gb ecc ddr3 for it.

tested spare 8gb/ 4gb/1gb ddr3 (non ECC) sticks

have a HDD hooked up to

Is there a way to connect to the motherboard through network
 

Third-Eye

Distinguished
I got this quad xeon 2011-3 motherboard but i cant get video output to show through the board vga, the power lights come on, fans spin up mouse light come except keyboard lights.

bios light comes on

cpu's I tested
Intel Xeon E5-2637 v3 3.5GHz

Intel Xeon E5-4610 v3 1.7GHz

I got a standard PSU hooked up to it (1 8pin cpu) & and main 24 pin

Got a 32gb ecc ddr3 for it.

tested spare 8gb/ 4gb/1gb ddr3 (non ECC) sticks

have a HDD hooked up to

Is there a way to connect to the motherboard through network
What is the motherboard model?
 

Third-Eye

Distinguished
b4000b0 i think inventec
Do you have a GPU to put in the system to get it setup and configured to login over network? That may be your best option until the manual for the Inventec B400 can be found. It's possible that the CPU socket has bent or broken pins. It's you might have accidentally bent a pin during CPU installation.
 

ASK THE COMMUNITY