Question I had a problem, but then I solved it...but I don’t know how or why. Can anyone help me understand?

amsage

Honorable
Mar 15, 2014
18
0
10,510
0
I transplanted a majority of my system in to a new case today, with a few upgrades. Here is the system:

-Ryzen 5 3600X
-ASUS TUF X570 Motherboard
-16 GB G.Skill DDR4-3600
-MSI RTX 2080 Super
-Micro Center’s house brand 1TB NVMe SSD
-EVGA G+ 850W Power Supply (This part was new today)
- EVGA CLC 360 AIO (This part was new today. Previously just used stock Wraith cooler)

Installing everything went fine. I was a little nervous about the AIO, as I’d never used one in a system before. This particular one has a fan splitter coming from the pump, which I understand you plug all 3 of the fans into (rather than headers on the board), and then a single 4 pin plug for the board. The TUF has a dedicated header labeled “AIO Pump,” so I started off plugged in to that.

I was also a little worried as, it looked like a minuscule amount of thermal paste got near the CPU pins as I was cleaning the old paste off. I could have sworn I saw a little sliver of silver, but upon closer inspection I couldn’t find it.

So, time for my first boot...immediately I hear fans scraping. The friggin braided sleeve from my PSU had caught ON TO one of the fan blades of my GPU. By the time I figured it out, the fan had completely stopped. I had to cut it all out it was so wound up in there. Because of this issue, I never paid attention to my monitor.

Second boot...no display. Oh great. Did I just fry my $700 GPU because of a cable snag? After a moment to calm down, I didn’t think that was the case, as I had a green LED on on my board, which the manual indicated was a DRAM error. It was always solid green and only green.

After some googling, I became pretty sure that the error was between the AIO and my CPU. First I tried plugging the pump unit (labeled “for motherboard”) into the CPU fan header. No change (so I changed it back to the Pump header). Then I just took the whole pump off and re-seated it.

Finally, something. A POST screen telling me no CPU fan detected, but it let me in to the BIOS. I swapped the pump back over to the CPU fan header, which it recognized immediately, and then let me boot into windows.

I haven’t had much time to mess with it since. My primary concern is system stability. When the pump is plugged in to the CPU fan header, only 1 fan spins for a few seconds, then the other two slowly start to catch up. Should I plug the 3 fans in directly to the board? I only have 2 fan headers left, and one of them is “cpu optional.”

I just don’t get how re-socketing the CPU and re-seating the AIO was what finally let me get into the BIOS. Why couldn’t I before? And why on gods green earth does the motherboard have an AIO Pump header, but it doesn’t seem to work?

Any light shed on this whole ordeal would be much appreciated. I’m not confident I’m fully out of the woods (although the BIOS was reading my CPU temp at 27 degrees so I guess that’s good)
 

ASK THE COMMUNITY

TRENDING THREADS