[SOLVED] I have 12GB Ram, only 4GB is usable

Jan 26, 2020
29
1
35
0
So, if you readed my previous posts you know that i've been having trouble with a newly built pc. This time everything works, but the only issue left is that only 4GB of ram is usable out of the 12 i have.
I have checked that the memory is not limited in msconfig, checked in bios that the voltages are right, from what i know the two ram sticks are from a different manufacturer but both are the same voltage so it should work.
In the bios only 4gb appear, but both sticks are recognized, CPU-Z also recognizes both sticks and on the windows control pannel the 12gb show up but as said, only 4gb are usable.
On a side note, the pc doesnt boot up if i only have one stick of ram installed. Doesnt matter in wich slot or wich stick is plugged in, i have to connect both for the pc to boot up.
Since im using the integrated graphics the ram is pretty important, so i hope that i can solve it quick.
 
Jan 28, 2020
95
8
45
2
"On a side note, the pc doesnt boot up if i only have one stick of ram installed. Doesnt matter in wich slot or wich stick is plugged in, i have to connect both for the pc to boot up. "
I mean, the 8gb stick is the one not being used, so i dont know.
Which RAM is causing you to not boot up? The 4GB ones or the 8GB ones?? Because I think there might be a faulty 8GB stick which is why it is not showing up the total of 12GB.
 
Last edited:
Jan 26, 2020
29
1
35
0
Are you sure both your RAM sticks are working? Did you check each of the sticks individually?
"On a side note, the pc doesnt boot up if i only have one stick of ram installed. Doesnt matter in wich slot or wich stick is plugged in, i have to connect both for the pc to boot up. "
I mean, the 8gb stick is the one not being used, so i dont know.
 
Jan 26, 2020
29
1
35
0
Nevermind, i just checked again and the pc only boots up with the 4gb stick plugged in, if i try to boot it with the 8gb one it doesnt work, so probably that stick is faulty or they're incompatible because of different manufacturers
 
Jan 28, 2020
95
8
45
2
"On a side note, the pc doesnt boot up if i only have one stick of ram installed. Doesnt matter in wich slot or wich stick is plugged in, i have to connect both for the pc to boot up. "
I mean, the 8gb stick is the one not being used, so i dont know.
Which RAM is causing you to not boot up? The 4GB ones or the 8GB ones?? Because I think there might be a faulty 8GB stick which is why it is not showing up the total of 12GB.
 
Last edited:
Jan 28, 2020
95
8
45
2
Nevermind, i just checked again and the pc only boots up with the 4gb stick plugged in, if i try to boot it with the 8gb one it doesnt work, so probably that stick is faulty or they're incompatible because of different manufacturers
Well you would better RMA your 8GB RAM and you're good to go with the new ones.
 

ASK THE COMMUNITY

TRENDING THREADS