Question I Have a Great PC but Mbp/s is Slower Compared To Other PC's

DanZmodMaker

Reputable
Jul 9, 2015
5
0
4,510
0
My computer on my network is slow. A computer right beside of mine gets a consistent 367/Mbps whilst my computer is only getting around 15/Mbps. Here is a list of what I have done.
  • Flushed DNS
  • Changed DNS server
  • Reset Winsocks/Winsock2 from a highspeed clean install PC
  • Disabled QOS Packet Scheduler
  • DIsabled Background Applications
  • Disabled Windows Auto-Tuning Level
  • Even something simple like /release on the IP address.
System Specs:
Operating System
Windows 10 Enterprise 64-bit
CPU
Intel Core i5 @ 3.60GHz 36 °C
Coffee Lake 14nm Technology
RAM
32.0GB Dual-Channel Unknown @ 1066MHz (15-15-15-36)
Motherboard
Micro-Star International Co. Ltd. Z370 GAMING PLUS (MS-7B61) (U3E1) 36 °C
Graphics
GN246HL (1920x1080@144Hz)
R241Y (1920x1080@75Hz)
3071MB NVIDIA GeForce GTX 1080 Ti (MSI) 57 °C

Network Specs (Not sure if it will help but will provide)
You are connected to the internet
Connected through Intel Ethernet Connection (2) I219-V
IP Address 192.168.0.4
Subnet mask 255.255.255.0
Gateway server 192.168.0.1
Preferred DNS server 8.8.8.8
Alternate DNS server 8.8.4.4
DHCP Enabled
DHCP server 192.168.0.1
Adapter Type Ethernet
NetBIOS over TCP/IP Enabled via DHCP
NETBIOS Node Type Hybrid node
Link Speed 14.0 KBps
Remote Desktop
Disabled
Console
State Active
Domain DANZMODMAKER
WinInet Info
LAN Connection
Local system uses a local area network to connect to the Internet
Local system has RAS to connect to the Internet
Wi-Fi Info
Wi-Fi not enabled
WinHTTPInfo
WinHTTPSessionProxyType No proxy
Session Proxy
Session Proxy Bypass
Connect Retries 5
Connect Timeout (ms) 60,000
HTTP Version HTTP 1.1
Max Connects Per 1.0 Servers INFINITE
Max Connects Per Servers INFINITE
Max HTTP automatic redirects 10
Max HTTP status continue 10
Send Timeout (ms) 30,000
IEProxy Auto Detect Yes
IEProxy Auto Config
IEProxy
IEProxy Bypass
Default Proxy Config Access Type No proxy
Default Config Proxy
Default Config Proxy Bypass
Sharing and Discovery
Network Discovery Enabled
File and Printer Sharing Enabled
File and printer sharing service Enabled
Simple File Sharing Enabled
Administrative Shares Enabled
Network access: Sharing and security model for local accounts Classic - local users authenticate as themselves
Adapters List
Enabled
Intel(R) Ethernet Connection (2) I219-V
Connection Name Ethernet
NetBIOS over TCPIP Yes
DHCP enabled Yes
IP Address 192.168.0.4
Subnet mask 255.255.255.0
Gateway server 192.168.0.1
DHCP 192.168.0.1
DNS Server 8.8.8.8
8.8.4.4
TAP-Win32 Adapter V9 (Tunngle) (DISABLED)
Connection Name Tunngle
DHCP enabled Yes
TAP-Windows Adapter V9 (DISABLED)
Connection Name Ethernet 2
DHCP enabled Yes


The cable is in good condition because the PC beside me when I switch cables to it still gets the 367/Mbps

I have been searching tirelessly to get a solution online and was wondering if you may know of a fix to this issue?
Thanks for your time!
 

DanZmodMaker

Reputable
Jul 9, 2015
5
0
4,510
0
malware scan the system?

what the network device settings?

Windows 10 Enterprise?
Malware Scan came though completely clean via Malwarebytes.

"Network Device Settings?" You will have to elaborate. I currently go through OpenDNS for my DNS, I have messed with a few settings like disabling the QOS Packet Scheduler, I have also got the "Speed & Duplex" setting set to 1.0 Gbp/s Full Duplex.

I use Windows 10 Enterprise because it was a cheap way for me to get a license for the computer. There's no policies in place though that should be limiting speed.
 

DanZmodMaker

Reputable
Jul 9, 2015
5
0
4,510
0
Many days trying to find a solution and I am still coming up dry. I am not really set up right now to transfer files and do a clean install. As a call for a last hope...BUMP
 

kanewolf

Titan
Moderator
Malware Scan came though completely clean via Malwarebytes.

"Network Device Settings?" You will have to elaborate. I currently go through OpenDNS for my DNS, I have messed with a few settings like disabling the QOS Packet Scheduler, I have also got the "Speed & Duplex" setting set to 1.0 Gbp/s Full Duplex.

I use Windows 10 Enterprise because it was a cheap way for me to get a license for the computer. There's no policies in place though that should be limiting speed.
Did this start as a clean OS install for this motherboard or is it a reused install ?
 

DanZmodMaker

Reputable
Jul 9, 2015
5
0
4,510
0
malware scan?
it got something call intel gaming lan. might be some settings in the driver/utility
I have been changing driver values to push the max amount of speed possible but with no luck. Also as far as I am aware there is no utility for my ethernet driver (Intel(R) Ethernet Connection (2) I219-V )
 

ASK THE COMMUNITY

TRENDING THREADS