I have a new 1T ext portable hard drive from Seagate, showing 111GB total and available. Need a solution. windows 7 64 bit.


May 21, 2015
I have a new 1T ext portable hard drive from Seagate. My computer is now showing a basic drive of 111GB and an allocated E drive of 111GB and no other visible partitions. How can I start over and get the full 1T that should be there, or at least the 931 that was there? I have windows 7 64 bit. I've tried several things. I've downloaded the three tools they offer at seagate and the disk wizard doesn't even run. It tells me to attach the product or quit. The product is attached and I guess this debug program only will launch by knowing that the hard drive is attached. I'm going in loops and not getting anywhere. This is the second hard drive I've bought. I returned the toshiba because it wouldn't do anything. I pulled it in, usb. Easy and should just plug and play. It doesn't show up on my computer. I go and select the drive E and follow the directions per seagate for a quick format in default settings. Before I did that the basic drive that was not available showed 931GB, now it shows 111GB and nothing else. I've tried several times to redo this, but even the recovery software says that it will not work for me if the disk is reporting an incorrect or unexpected number. It says to check my HD jumper settings, but this is not a bootable, I am only using it for file storage. The recovery software/cleaner says to check my Bios but I don't know what that means and I don't know if that pertains to external or usb type hard drives. I know this type of hard drive will work with this computer but now I am two for two failure to launch. Before I return this and try yet again, is there anything I can do? Thanks for your help.
Hi there deafinseattle,

So, you see no unallocated HDD storage space when in Disk Management right?
You need to check how is the drive recognized by BIOS. In case it is recognized as 111 GB, then most probably there is something wrong with the drive.
In case it shows as 1 TB, then it may be a good idea to go to your MOBO's website and download the latest USB 2.0/3.0 drivers.
The best way to check out whether the issue is related to the drive or to your system is to just connect the HDD to another computer.


Similar threads