Question I have a problem with my computer, and i have no idea how to fix it.

Aug 7, 2020
1
0
10
0
The problem usually happens in the middle of a game (valorant / LOL).
In reasonable settings that the computer is supposed to run.
The problem is that all the peripherals (microphone mouse headphones) disconnect and connect every second and the FPS in the middle of the game also drops to 0 and returns to 144 every second

Operating System
‏‏ Windows 10 Home 64-bit
CPU
AMD Ryzen 5 1600 38 °C
Summit Ridge 14nm Technology
RAM
‏‏‎16.0GB Dual-Channel Unknown @ 1064MHz (15-15-15-36)
Motherboard
Gigabyte Technology Co. Ltd. A320M-HD2-CF (AM4) 44 °C
Graphics
VG248 (1920x1080@144Hz)
E2240 (1920x1080@60Hz)
2047MB NVIDIA GeForce GTX 1060 6GB (Gigabyte) 58 °C
Storage
931GB Seagate ST1000DM010-2EP102 (SATA ) 34 °C
931GB StoreJet Transcend USB Device (USB (SATA) ) 34 °C
Optical Drives
HL-DT-ST DVDRAM GH24NSD1
Audio
Razer Kraken 7.1 V2

all the drivers are Updated.
 

cin19

Titan
Moderator
What is your PSU (or power supply unit )?

For headphones problem, you may try to use the Razer driver only for audio, and disable or uninstall the realtek driver.

For the FPS drop problem, that comes from the hardware, you need to test the PC hardware, also you may use the "reliability monitor tool " to see you can find something or not. Keep in mind you may not find any error, but just try it out.
How to https://www.howtogeek.com/166911/reliability-monitor-is-the-best-windows-troubleshooting-tool-you-arent-using/
 

poorbugger

Reputable
Nov 28, 2015
488
67
4,790
11
The problem usually happens in the middle of a game (valorant / LOL).
In reasonable settings that the computer is supposed to run.
The problem is that all the peripherals (microphone mouse headphones) disconnect and connect every second and the FPS in the middle of the game also drops to 0 and returns to 144 every second

Operating System
‏‏ Windows 10 Home 64-bit
CPU
AMD Ryzen 5 1600 38 °C
Summit Ridge 14nm Technology
RAM
‏‏‎16.0GB Dual-Channel Unknown @ 1064MHz (15-15-15-36)
Motherboard
Gigabyte Technology Co. Ltd. A320M-HD2-CF (AM4) 44 °C
Graphics
VG248 (1920x1080@144Hz)
E2240 (1920x1080@60Hz)
2047MB NVIDIA GeForce GTX 1060 6GB (Gigabyte) 58 °C
Storage
931GB Seagate ST1000DM010-2EP102 (SATA ) 34 °C
931GB StoreJet Transcend USB Device (USB (SATA) ) 34 °C
Optical Drives
HL-DT-ST DVDRAM GH24NSD1
Audio
Razer Kraken 7.1 V2

all the drivers are Updated.
I think it's likely the ram here. Also please provide your psu model
 

ASK THE COMMUNITY

TRENDING THREADS