Question I have an Intel Desktop motherboard which posts but usb ports won't work and it won't boot to windows. Trying to flash a new bios but it's not working

Jan 13, 2021
13
1
15
0
Hi All,

I have been assembling a new pc build however, when I power on the motherboard with the jumper in normal position on the motherboard, it wont boot to the windows 10 on my ssd. Then, i try and go to the boot menu but realize that the motherboard is not taking any input from my keyboard or mouse.

I then switch the jumper on the motherboard to bios and upon boot it sends me to the bios. Bizarrely, when in this mode the keyboard works fine and i can do all I want in the bios. I change stuff i think could help, save and exit. Then, rather than booting to windows it prompts me to restore the jumper to the other position and reboot. After doing so, no effect. I repeat this a few times with different bios configs and settings. Nothing at all. I go barebones and take out all but one ram stick. I remove the jumper entirely. I clear the cmos. Still nothing.

However, after a little bit of web surfing I find out that the board takes my motherboard input on normal jumper position for the first few seconds into boot. This allows me to access the boot menu and the bios flash menu (which can only be accessed from normal jumper position). Upon entry into the boot menu, I lose keyboard input again, and hence can't set it to boot to the ssd device that comes up in the menu. However, when I enter the bios flash menu, I am bizarrely able to use keyboard input as if there was nothing wrong, on the normal motherboard jumper position that is.

I then conclude that the bios must be corrupted or requires a refresh in the form of a reflash. However, there is no flash utility in the bios itself. And since the flash menu is the only thing that works (other than the bios) on the normal motherboard jumper position, I give it a shot: My current bios is rev 0099 and I find the latest rev 0120 online. I download the BIO file onto a USB and stick it into the board and enter the bios flash utility. The USB device luckily comes up and I am able to select the BIO file. I commence the flash. It fails and the following err msg comes up for 5s before the thing shuts down:

Flashing motherboard firmware:

Current revision: BEH6110H.86A.0099.2012.1205.1807
Updating to revision: BEH6110H.86A.0120.2013.1112.1412

Repairing image for Intel(R) Management Engine firmware....... [done]
Repairing image for Backup Recovery Block firmware........ [done]
Repairing image for Boot Block firmware........ [done]
Repairing image for Main Block firmware........ [done]
Repairing image for Recovery Block firmware........ [done]
Repairing image for Graphic firmware........ [done]
Flashing image for Intel(R) Management Engine firmware........ FM Update Sample Application ERROR FuUpdateFullBuffer
[failed!]

Flash Update failed!

Technical Information: (0x8000000000000015, 1632)

I tried a few more times trying different BIO file sources (there aren't many now that intel has removed the official ones), as well as using a different usb stick, leaving the bio file in the download file and playing around with the bios config. Still nothing.

I also tried: Removing the motherboard from the case, trying all and any usb ports and so on.

However, there is a shimmer of hope because someone suggested on a forum that the bios update may not work if you choose a revision which is too far away from your current one, and that an earlier revision like 0113 might work (for which I can't find the BIO file). Either way, flashing a new bios using the F7 method with an bio file and USB seem to be my only hope because I can't use a bootable flash utility, unless i've overlooked some stupid setting.

https://community.intel.com/t5/Intel-Desktop-Boards/DH61BE-Issues-with-ALL-USB-ports/td-p/412506?profile.language=de

Regardless, help would be appreciated because I really don't want to have to RMA the board when there seems to be nothing wrong with it physically, especially when i'm literally one tap away from booting into windows.

I recently purchased this Intel Desktop motherboard DH61BE off ebay used. I paired it with an i5 2400 and some ddr3 corsair ram, both of which work fine and come up in the bios.

Help with fixing this issue would be appreciated.

Thanks

Budgeteer
 
Are you trying to boot from existing windows OS drive from another pc?
This is completely wrong approach.

Do clean install of windows on new hardware.

If you try to avoid windows reinstall, then you get some (or all) of following issues:
boot mode compatibility (system doesn't boot);​
drivers compatibility (bsods, crashes, bad performance);​
windows activation issues (can not activate windows).​
 
Jan 13, 2021
13
1
15
0
Good point.

I set up the ssd with the Windows 10 OS on a different PC and assumed that it would knit the drivers together to work on this one as it has done in the past for other builds.

However, I am dubious as to if that will work because I can't seem to select boot device I want due to this usb issue. However, it may automatically boot from a usb boot device.

Will give it a try and see what happens.
 
Jan 13, 2021
13
1
15
0
Yep, well so far it worked all nice and easy for me till now. Guess i should've seen trouble coming with these old intel boards compared to those fluffy new plug-and-play ryzen boards I was dealing with.

And yes, i got my bootable windows 10 usb and attempted to boot from that. However, regardless of your (admittedly true) observations about windows 10, the bios still has other ideas:

It would have been impossible to boot from a flash drive anyway if I had lost keyboard functionality upon entering the boot menu. However, after a little bit of rebooting and largely meaningless bios settings tweeking, for some reason I was able to gain keyboard functionality in the F10 boot menu. I'm pretty sure it had nothing to do with the bios settings because those settings had absolutely nothing to do with it. I'm still convinced the bios is corrupt.

So in the boot menu I hit enter on my bootable USB stick but after that it stays on the same screen and does not take any more usb input or the bios has crashed (hard to tell which). I also get this result when trying to boot my ssd. I had previously enabled UEFI and Legacy and boot from usb and boot usb first. Still nothing and it won't boot automatically without input either. I also wait for hours in case it was just doing a preliminary pre boot setup procedure which caused a delay. I presume that it is not in fact that it won't take the USB input but that it probably crashes and freezes on that screen.

This is probably the point where you would tell me to go get a new motherboard, at which point I would come up with something fancy about going down with my sinking ship or dipping it into an iron forge and overclocking the chipset to fix it.

However, today I have the luxury of more orthodox alternatives because the seller has very graciously offered to send me a new working one free of change, hence I can entertain justifications which I would normally be told, and be opposed to:

I am sufficiently confident that there is a very small scope for faults in other computer components at this point in time. Furthermore, given that I have practically no method of bios flash or boot, I am confident that i'm not screwing over the seller by asking for a new one when I made a stupid mistake like incorrect front panel connector wiring causing a short or something. If you think otherwise, please do say so.

Otherwise, the issue is resolved so thanks for the help.

I'm planning to build a custom watercooled loop with integrated argb lighting and impressive aesthetics for a stupidly low amount. It will include an i7, full argb fans, argb waterblock, argb ram, metal fittings, stupid overclocks and most importantly; complete cable sleeving all probably for around £630 including an rx 580 at retail( i already know everything i will buy other than the GPU). Stupid? No. I found an argb nickel plated copper cpu waterblock with argb hub and remote controller for £15 (not a scam).

I'll be back soon when I come winging about why my custom loop is disintegrating and all the pyrotechnics experience I never intended to gain. :ROFLMAO:
 

ASK THE COMMUNITY