Question I have gateway dx4831-01e and I put everything in a new case and now it won't boot up. pull

Feb 27, 2019
3
0
10
0
I have tried switching the had cables
Unplugging the video card
I get nothing from hdd🤢🤢
 

The Paladin

Glorious
Herald
time to pull everything out of case and try breadboarding the system, then you can define the issue, if all cables for power (24 and 4/8pin) on motherboard are connected or is the motherboardf shorting on the case. etc... get it out of case and see if it works first
 
Feb 27, 2019
3
0
10
0
time to pull everything out of case and try breadboarding the system, then you can define the issue, if all cables for power (24 and 4/8pin) on motherboard are connected or is the motherboardf shorting on the case. etc... get it out of case and see if it works first
K ill try that. Another thing is that I'm not sure if I have the front panel conections right. This case has a reset switch and also all of the other connections for the power switch and hdd light and the power led are seperate unlike the. Stock vase they are all on one plug that can only plug in one way. I tried to download a schematic for the MB but can't find one.
 

The Paladin

Glorious
Herald
thing is gateway is bad about service manual, if you can take a picture of the connector where the front bezel should connect to I could see if I spot anything specific, also any marking on make/m,model of the motherboard would prove useful
 
Feb 27, 2019
3
0
10
0
thing is gateway is bad about service manual, if you can take a picture of the connector where the front bezel should connect to I could see if I spot anything specific, also any marking on make/m,model of the motherboard would prove useful
so i took it all out and tried it out of the case. powers up but no boot. when i plug the monitor in it goes to sleep. unplug the monitor and it comes back on.
 

ASK THE COMMUNITY