Question i have micro stutterings in all games

Oct 1, 2022
2
0
10
0
hello, I came here on the forum because I'm really desperate, it's the following, I have a pretty good config (r5 5600x, Rtx 3060 ti, 16 ram 3600mhz) I've been having micro stutterings in all games without exception and also already I did everything... I changed all the parts of my pc and nothing worked, I already changed the video card 3 times, I had an RTX 3050 and I went to an RTX 3060 then I went to an RTX 2060 and now I have a 3060 TI, so it can't be a video card.
what i already did: i formatted the computer, put w11, updated all drivers (windows update and driver booster), optimized the pc, updated bios, changed all parts of the computer, changed monitors, crashed fps, turned on vsync/gsync, I changed my mouse
complete configuration: Ryzen 5 5600x,RTX 3060 TI,XPG CORE REACTOR 650W,GIGABYTE B550M DS3H,16 RAM 3600MHZ CL17(DUAL CHANNEL),SSD NVME 500GB,Benq xl2540k 240hz
the temperatures are all OK, CPU MAX 64g and GPU MAX 65g
and yes, I've tried all kinds of drivers and I've already put several modified windows and none solved

one thing I can see is that when the game "crashes" the use of the GPU drops a little along with the wats of the card, for example: it's at 97% and 180w, all of a sudden it drops to 70% and 140w and this happens locked
this is happening in: CSGO(LOT),VALORANT(LOT),FIFA 22(LOT),WARZONE(LITTLE),MINECRAFT(LITTLE),RAINBOW SIX(LITTLE),
 

Lutfij

Titan
Moderator
Welcome to the forums, newcomer!

Did you use DDU to uninstall all GPU drivers, then manually reinstalled the latest GPU drivers from Nvidia's support site, in an elevated command, i.e, Right click installer>Run as Administrator?

(windows update and driver booster)
Please don't use third party app's to download/install your drivers. In fact, you're advised to manually source all relevant drivers for your platform and install them in an elevated command.
 
Reactions: bingxz
Oct 1, 2022
2
0
10
0
hello, I already did that, yes, I already used the DDU in safe mode and reinstalled the video driver without the internet cable connected but without success..
 
Last edited by a moderator:

ASK THE COMMUNITY

TRENDING THREADS