I have no CPU driver installed!!!

phial

Splendid
Oct 29, 2002
6,757
0
25,780
I have a AthlonXP mobile, and it shows up in Windows as a "Unknown CPU Type"

checking device manager shows no driver or device present. ive always wondered why my cpu benchmarks were on teh low side (but its always been more than enough for me so i was lazy to investigate it)

man this sucks! im having a hard time finding out how to get windows to detect my cpu, or how to install it manually

-------
<A HREF="http://www.albinoblacksheep.com/flash/you.html" target="_new">please dont click here! </A>
<A HREF="http://www.subhi.com/keyboard.jpg" target="_new">This is you, interweb junky</A>
 
Have you download drivers from AMDs website yet? That is the easiest solution becuase you won't have to search for the one included with Windows.

After you have the driver you should just be able to update the drive like normal.

My Desktop: <A HREF="http://Mr5oh.tripod.com/pc.html" target="_new">http://Mr5oh.tripod.com/pc.html</A>
 

phial

Splendid
Oct 29, 2002
6,757
0
25,780
i looked on their site, and i dont see a driver for a normal AthlonXP, or Athloxp-Mobile (they are the same exact core/cpu)

-------
<A HREF="http://www.albinoblacksheep.com/flash/you.html" target="_new">please dont click here! </A>
<A HREF="http://www.subhi.com/keyboard.jpg" target="_new">This is you, interweb junky</A>
 

phial

Splendid
Oct 29, 2002
6,757
0
25,780
help me!!!!

-------
<A HREF="http://www.albinoblacksheep.com/flash/you.html" target="_new">please dont click here! </A>
<A HREF="http://www.subhi.com/keyboard.jpg" target="_new">This is you, interweb junky</A>
 

phial

Splendid
Oct 29, 2002
6,757
0
25,780
P4man would know! where is he??

-------
<A HREF="http://www.albinoblacksheep.com/flash/you.html" target="_new">please dont click here! </A>
<A HREF="http://www.subhi.com/keyboard.jpg" target="_new">This is you, interweb junky</A>
 

Spitfire_x86

Splendid
Jun 26, 2002
7,248
0
25,780
What "amdk7.sys", "amdk6.sys", "p3.sys" does??

------------
<A HREF="http://geocities.com/spitfire_x86" target="_new">My Website</A>

<A HREF="http://geocities.com/spitfire_x86/myrig.html" target="_new">My Rig</A> & <A HREF="http://geocities.com/spitfire_x86/benchmark.html" target="_new">3DMark score</A>
 

phial

Splendid
Oct 29, 2002
6,757
0
25,780
OH LEMME TRY

but how do i intsall them , if i have no device for my CPU in the device manager!

-------
<A HREF="http://www.albinoblacksheep.com/flash/you.html" target="_new">please dont click here! </A>
<A HREF="http://www.subhi.com/keyboard.jpg" target="_new">This is you, interweb junky</A>
 

peteroy

Distinguished
BANNED
Jun 14, 2004
280
0
18,790
CPU don't need any drivers.


===========================
<A HREF="http://www.clan-chaos.com" target="_new">clan CHAOS</A>
 
<A HREF="http://www.amd.com/us-en/Processors/TechnicalResources/0,,30_182_871_2336,00.html" target="_new">http://www.amd.com/us-en/Processors/TechnicalResources/0,,30_182_871_2336,00.html</A>

What version of windows are you running, I am personally using XP Pro, and there is nothing I can do to keep XP from automatically installing the drivers for the processors.

Did you say it was coming up as Unknown Processor in device manager? If so you can install the driver from there. If nothing else you should have an unknown device.

Anyways check out the link above, I believe the first link on the page is what you want.

My Desktop: <A HREF="http://Mr5oh.tripod.com/pc.html" target="_new">http://Mr5oh.tripod.com/pc.html</A>
 

JJKP77

Distinguished
Jul 26, 2004
22
0
18,510
as i recall, and i may be wrong here but i think i am right but i don't have check time i work in 9 to Five, hit me!
(read it like Jay-z raps yo!) Get into your Bios and make sure the Bus is
set right. 333 = 166, 266 = 133, it might be set to 100 = 200 and your losing performance there.
Also i think the mobiles are set to wind down and save power, I think you can disable that.
hope that helps.

AMD Athlon XP 2100+-=-1Gb PC2700-=-40Gb WDD HDD-=-
16x DvD-=-32x12x40 Lite on CD/RW-=-Floppy, "Who needs a damned floppy!"-=-ECS K7S5A Pro-=- Geforce 4 Ti 4400 128Mb 4x-=-
 

Worf101

Distinguished
Jun 25, 2004
498
0
18,780
I have a new FX-53 on an ASUS Mobo. It was running at 46* Celcius at idle. I updated the driver, installed CoolnQuiet and not it idles at 32* Celcius and I can hear the fans dropping RPM's when the core voltage drops on idle. The driver was necessary, before that CnQ was not working.

Da Worfster

If you don't stand for something, you'll fall for anything.
 

Clueless

Distinguished
Mar 16, 2001
60
0
18,630
Some CPU functions DO need drivers, however
Alot of times if your computer shows unknown cpu check and see if it does also in a program like cpu-id
If so you likely need a BIOS update that contains information about that CPU make sure to update to the latest bios and that should fix your problem

I'm as Clueless as a baby in a topless bar
 

Coyote

Distinguished
Oct 1, 2003
1,007
0
19,280
"I have a AthlonXP mobile, and it shows up in Windows as a "Unknown CPU Type"


Yeah, that's normal. It's a mobile chip meant for lappies. Right?

CPU drivers, wth? Can somebody explain. LOL, I've been running my pc's all these years w/o cpu drivers. Oh no!

Mobile XP 2600+ (11X200)
Abit NF7-S v 2.0
Maxtor 60GB ATA 133 7200RPM
512MB Corsair Twinx 3200LL
BBA 9800 Pro
Enermax Noisetaker 420 watts
Win98SE
 

phial

Splendid
Oct 29, 2002
6,757
0
25,780
Did you say it was coming up as Unknown Processor in device manager? If so you can install the driver from there. If nothing else you should have an unknown device.


Nonono..

when i right click My Computer>Properties , under system information where it shows your CPU type, speed, and ram, it says "Unknown Cpu Type"

there is no device in the decive manager. otherwise i WOULD have forced it to use a driver. tahts my problem, windows isnt even putting an "known device" , its not detecting it at all

-------
<A HREF="http://www.albinoblacksheep.com/flash/you.html" target="_new">please dont click here! </A>
<A HREF="http://www.subhi.com/keyboard.jpg" target="_new">This is you, interweb junky</A>
 

phial

Splendid
Oct 29, 2002
6,757
0
25,780
Yeah, that's normal. It's a mobile chip meant for lappies. Right?

CPU drivers, wth? Can somebody explain. LOL, I've been running my pc's all these years w/o cpu drivers. Oh no!


yes its meant for laptops. but its the EXACT SAME CPU, as a AthlonXP Barton core. it IS a barton core, just a highly clockable one.


usually when you goto Device Manager and look under System devices, youll see your CPU type listed there. i wanna make sure that Windows is utilizing my CPU 100%, especially sinse its got 512kb l2cache (whereas older AXP's has 256kb)

-------
<A HREF="http://www.albinoblacksheep.com/flash/you.html" target="_new">please dont click here! </A>
<A HREF="http://www.subhi.com/keyboard.jpg" target="_new">This is you, interweb junky</A>
 

Nights_L

Distinguished
Jan 25, 2003
1,452
0
19,280
How about BIOS? does BIOS show the proper name?
Can you try to "Scan for any changes" ?
so do you mean that you can't find the section "Processor" under Device Manager? (I assume you use winxp right?)
 

Nights_L

Distinguished
Jan 25, 2003
1,452
0
19,280
but how do i intsall them , if i have no device for my CPU in the device manager!
How about forcing them to start using Registry Editor?

oh yeah, and maybe you can try Windows Update, they got an amdk7 processor driver..I just updated, though no difference for me, maybe this could help..
 

phial

Splendid
Oct 29, 2002
6,757
0
25,780
lol

i thought the CPU would show under System Devices



WOW, im a NOOB. i see Processors. im goign to try to force a driver on it

-------
<A HREF="http://www.albinoblacksheep.com/flash/you.html" target="_new">please dont click here! </A>
<A HREF="http://www.subhi.com/keyboard.jpg" target="_new">This is you, interweb junky</A>
 
G

Guest

Guest
lol
Forum Veteran my *** go back to newbie
lmao jk

Asus P4P800DX, P4C 2.6ghz@3.25ghz, 2X512 OCZ PC4000 3-4-4-8, Leadtek FX5900 w/ FX5950U bios@500/1000, 2X30gig Raid0
 

TRENDING THREADS