Question I have no idea what I ruined. Please help.

Jun 17, 2019
1
0
10
0
I hope this is the right place for this.

I9 7900x
Asus 299x deluxe
32 GB corsair memory 2x16
Old gtx 1080, upgrade to rtx 2080ti
Custom hardpipe watercooling
Not sure what psu I have but I'm pretty sure I got more than I needed.
P5core thermaltake case I believe
And 2x Samsung 512 ssd.

I made some new piping for my new gpu the zotac arcticstorm. I plugged everything in and started it up. I did not see any moisture or issue. So i plugged everything back in and it started up once. Then it restarted itself and started to work, but this time there was no signal to the monitors. So then I reattached everything and now my motherboard keeps cycling through several memory codes, b7 b0 bd, etc. I have tried loading things up with one stick of memory, 2 sticks, with the new GPU, old GPU, but it generally has those same error codes repeatedly but it never stops on one. It must keeps cycling. Can anyone help me, is this a gpu, CPU, memory, motherboard issue? I dont know what is going on. I have checked to make sure everything is plugged in. I have reblogged it all in. I have seemingly tried everything that I could find on lack of display. That being said no suggestion is too simple for me to have not skipped. Any help would be greatly appreciated.
 
is your CPU block mounted properly? Improper mounting pressure can cause issues.
Have you considered breadboarding you PC? would be quite the pain with your setup, but possibly the only option eventually. but you could start with removing easy things like drives.
Have you tried other ram?
Turned off the ez XMP switch?


I would guess a motherboard issue is most likely, kinda hard to directly diagnose that without having an extra computer laying around that uses compatible parts.
 

ASK THE COMMUNITY

TRENDING THREADS