Question I have really weird problem with my gpu.

Abbas_Dhd

Reputable
Dec 17, 2016
217
0
4,690
1
so recently my Ethernet port stopped working so as a workaround i bought myself a usb to ethernet adapter. well it didn't work with my motherboard.
what happened it whichever usb port i connected the adapter now has stopped working. now only 2 front panel usb ports work. it worked fine in laptop

after 2 -3 days my GPU wont detect in any motherboard.
i tried 2 motherboards. 1st is lenovo is6xm motherboard. (by default GPU does not support but when i tested the GPU, when it was new, it would just not boot up as it was not compatible). what happends it GPU does not exist for the motherboard, even if its connected to it. it gives me display from motherboard, even if gpu is connected.
2nd i tried with my old h55 mobo and same thing it just wont detect it...
power LED in gpu is on (White) and fans spins too but it is not detected by the system.

i really have a feeling the it had something to do with that adapter but im not sure.......
specs:
i7 2600k
Asus p8h61-m lx3
8gb ram ddr3
cx550 psu
ASUS RX480 DUAL OC 4G
 

Djoza

Upstanding
Apr 5, 2020
419
65
290
9
i have a similar problem.I have a r9 380 from GIGABYTE and since i have a monitor with vga only,i had to buy a adapter.Few weeks later,i was playing csgo with my friend and i got a black screen mid game and my pc was still working.I shut it down and turned it on after about 5 seconds,and no signal.I then took my adapter from dvi i to vga and plugged my vga cable into the motherboard and i had signal,but i was and still am stuck with intel hd.One guy told me a few methods to see if the problem is the power supply,so i will try them tomorrow.
I can tell you later on if that worked for me,maybe its just your PSU
 

Abbas_Dhd

Reputable
Dec 17, 2016
217
0
4,690
1
i have a similar problem.I have a r9 380 from GIGABYTE and since i have a monitor with vga only,i had to buy a adapter.Few weeks later,i was playing csgo with my friend and i got a black screen mid game and my pc was still working.I shut it down and turned it on after about 5 seconds,and no signal.I then took my adapter from dvi i to vga and plugged my vga cable into the motherboard and i had signal,but i was and still am stuck with intel hd.One guy told me a few methods to see if the problem is the power supply,so i will try them tomorrow.
I can tell you later on if that worked for me,maybe its just your PSU
So any updates on the issue
Right now I can't think of anything
 
Apr 26, 2020
79
5
45
1
Please clarify are you using vga/dp/hdmi/dvi monitor connections on the motherboard if so does your CPU support graphics. or are you trying to use just your GPU
 

Abbas_Dhd

Reputable
Dec 17, 2016
217
0
4,690
1
Please clarify are you using vga/dp/hdmi/dvi monitor connections on the motherboard if so does your CPU support graphics. or are you trying to use just your GPU
I'm using dvi for gpu
And second thing, if you are asking about integrated gpu, yes my cpu has it. And I believe that is the reason I get output from motherboard dvi port
 
Last edited:

Sohom

Reputable
Mar 6, 2017
1,144
53
5,740
187
so recently my Ethernet port stopped working so as a workaround i bought myself a usb to ethernet adapter. well it didn't work with my motherboard.
what happened it whichever usb port i connected the adapter now has stopped working. now only 2 front panel usb ports work. it worked fine in laptop

after 2 -3 days my GPU wont detect in any motherboard.
i tried 2 motherboards. 1st is lenovo is6xm motherboard. (by default GPU does not support but when i tested the GPU, when it was new, it would just not boot up as it was not compatible). what happends it GPU does not exist for the motherboard, even if its connected to it. it gives me display from motherboard, even if gpu is connected.
2nd i tried with my old h55 mobo and same thing it just wont detect it...
power LED in gpu is on (White) and fans spins too but it is not detected by the system.

i really have a feeling the it had something to do with that adapter but im not sure.......
specs:
i7 2600k
Asus p8h61-m lx3
8gb ram ddr3
cx550 psu
ASUS RX480 DUAL OC 4G
Check ur ram, try with one stick of ram and check each ram slots... if its a single stick, change the ram slot...
 

ASK THE COMMUNITY

TRENDING THREADS