[SOLVED] i have top build but very low performance

ssbaraskar99

Great
Oct 29, 2020
63
3
65
6
i don't really understand what's happening.
her's my userbenchmark: https://www.userbenchmark.com/UserRun/37688287
Just Check if you have done these things:
  1. Properly Installed all drivers.
  2. Temperatures of the system are under maximum temperature limit.
  3. Windows is updated & not updating in background.
  4. Windows Defender is not running in background, consuming CPU check from Task Manager.
  5. Have you optimized windows ?
  6. Check Task Manager for unexplained CPU Usage, Disk Usage or RAM consumption.
  7. Take a look at temperatures HWMONITOR software can be used ,while performing Stress Testing using Prime95.
  8. Check BIOS is having proper settings.
--hope this helps !
 
Last edited:
Reactions: Phaaze88

ssbaraskar99

Great
Oct 29, 2020
63
3
65
6
i don't really understand what's happening.
her's my userbenchmark: https://www.userbenchmark.com/UserRun/37688287
Just Check if you have done these things:
  1. Properly Installed all drivers.
  2. Temperatures of the system are under maximum temperature limit.
  3. Windows is updated & not updating in background.
  4. Windows Defender is not running in background, consuming CPU check from Task Manager.
  5. Have you optimized windows ?
  6. Check Task Manager for unexplained CPU Usage, Disk Usage or RAM consumption.
  7. Take a look at temperatures HWMONITOR software can be used ,while performing Stress Testing using Prime95.
  8. Check BIOS is having proper settings.
--hope this helps !
 
Last edited:
Reactions: Phaaze88

ASK THE COMMUNITY

TRENDING THREADS