Question I have two rams ..one is crucial one and one is adata one, when i boot the pc with adata i m getting cpu & dram led blinking

Nov 14, 2021
3
0
10
0
what is happening with me is i have 2 ram slots ..out of which both are working with the crucial company ram ..but when i put the adata ram in both the slots ..it wont boot ..AND YEAH BEFORE 2 DAYS AGO ..EVERYTHING WAS WORKING FINE ..THEN SUDDENLY I was GETTING BSOD AND MY COMPUTER WAS CRASHING SO I TOOK BOTH RAMS OFF ...AND NOW I HAVE THIS PROBLEM THAT CPU AND DRAM LED IS FLASHING ..I HAVE TRIED RESETTING THE BIOS ...BUT IT WONT WORK

PC SPECS -
I5 9400
16gb ram ( 8×2)
MSI H310 PRO VDH PLUS
 
Mixing RAM kits is never a good idea especially from differing Manufacturers.
Errors can occur and even thou sometimes the system may boot, random reboots and other unexplained errors will occur.

Return what you can and get a single kit (2x8) 16GB and chosen from the MB QVL at a rated speed and CL that your MB and CPU support.
If you need help then a kit will be recommended that are known to work and have been tested with and in combo with your MB and CPU.

Here is your QVL: https://www.msi.com/Motherboard/support/H310M-PRO-VDH-PLUS#support-main-block-qvl

It is also advisable to update your Bios and chipset if further issues arise.
 
Nov 14, 2021
3
0
10
0
GOT IT FIXED ..THE PROBLEM WAS WITH THE RAM MODULE BUT STILL I AM NOT SURE HOW THE F DOES A LIFETIME WARRANTY RAM GETS DEAD IN A FEW MINUTES OF TIME ..I GOT A NEW RAM ..INSERTED IT N NOW PC IS RUNNIB GR8
 

ASK THE COMMUNITY

TRENDING THREADS