Question I installed windows, now can't get passed post screen

KingC12

Reputable
Aug 1, 2017
74
1
4,545
1
So I just bought a brand new b450-f ROG board, and I wanted to do a complete fresh system and download Windows 11.

However, I installed windows 10, booted up fine, set it up etc, noticed half my drives where missing because I have an m. 2 so 2 slots get disabled, not a massive issue just abit annoying.

I then boot the system down (when I realised my drives where missing) booted back up and it got stuck of the motherboard screen to press f2 or del to enter bios, but won't let you do that unless you do it within 3 seconds of boot up, so it's almost like the screen freezes.

I've tried removing all ram in each of the dimm slots did nothing, I then reset the cmos with the jumper on the board, that let me boot from my USB drive again, and went into windows, wouldn't let me download to my m. 2 so I restarted to check bios again, (still don't know why that is) and now no matter what I try I cant get it off the bios screen.

Any suggestions are welcome.
 

USAFRet

Titan
Moderator
Mar 16, 2013
147,419
9,347
175,390
23,024
The OS install, be it 10 or 11, needs to be done with only ONE physical drive connected.
Reconnect the others after it is working.

 

KingC12

Reputable
Aug 1, 2017
74
1
4,545
1
The OS install, be it 10 or 11, needs to be done with only ONE physical drive connected.
Reconnect the others after it is working.

I've tried unplugging all drives except one and I still have the issue, Ive even tried unplugging them all and just trying to boot from a USB and it isn't even doing that.
 

ASK THE COMMUNITY

TRENDING THREADS