[SOLVED] I just built a pc with the ga-a320m-s2,and athlon x4 950. Ddr4 ram 2400mhz with a gt 710. Why is the pc booting but not posting?

Status
Not open for further replies.

PC Tailor

Distinguished
Herald
Jun 12, 2019
26
0
40
0
Please post your entire system spec including PSU make and model my friend.
When you say it doesn't post, what happens exactly? Reboot loop, or just no signal for example?

As first port of call I would cover each and every single step in this guide (even if you have performed the step previously):
https://forums.tomshardware.com/threads/perform-these-steps-before-posting-about-post-boot-no-video-problems.1285536/
hello, someone already sent that troubleshooting guide, my psu is 500w unbranded but then I tried a 600w integrator. there is no signal to my monior
 

PC Tailor

Distinguished
Herald
  • Well both PSUs are poor quality.
  • So no bent pins on the CPU / socket for example?
  • What about the other question? What happens exactly?
Is this an older build that has worked normally then suddenly stopped working?
If so, have you been running it with the unbranded PSU?
Do you have another GPU you can try?
 
Jun 12, 2019
26
0
40
0
  • Well both PSUs are poor quality.
  • So no bent pins on the CPU / socket for example?
  • What about the other question? What happens exactly?
Is this an older build that has worked normally then suddenly stopped working?
If so, have you been running it with the unbranded PSU?
I turn on the pc, the fans start spinning but no signal goes to my monitor iv tried dvi.vga and hdmi, both in the mb and gpu. there are no bent pins, the cpu fits fine. the mb and cpu are both am4, many websites say they are compatable but it just don't work, the ram supports the cpu and mb.
 

PC Tailor

Distinguished
Herald
And are all of the parts brand new too? I'm assuming they are second hand / used?

I would breadboard the system entirely seperate from the PC case and see if it yields any different results.
Do you have another GPU you are able to try?
 
Jun 12, 2019
26
0
40
0
And are all of the parts brand new too? I'm assuming they are second hand / used?

I would breadboard the system entirely seperate from the PC case and see if it yields any different results.
Do you have another GPU you are able to try?
And are all of the parts brand new too? I'm assuming they are second hand / used?

I would breadboard the system entirely seperate from the PC case and see if it yields any different results.
Do you have another GPU you are able to try?
hey yes, I tried a gtx 1080 strix. all the parts are brand new
 
Status
Not open for further replies.

ASK THE COMMUNITY