Question I keep getting these errors in the event log and its causing me to disconnect

Technefy

Honorable
Jul 12, 2014
123
0
10,690
1
TCP/IP failed to establish an outgoing connection because the selected local endpoint was recently used to connect to the same remote endpoint. This error typically occurs when outgoing connections are opened and closed at a high rate, causing all available local ports to be used and forcing TCP/IP to reuse a local port for an outgoing connection. To minimize the risk of data corruption, the TCP/IP standard requires a minimum time period to elapse between successive connections from a given local endpoint to a given remote endpoint.

A request to allocate an ephemeral port number from the global TCP port space has failed due to all such ports being in use.

The application-specific permission settings do not grant Local Activation permission for the COM Server application with CLSID
{2593F8B9-4EAF-457C-B68A-50F6B8EA6B54}
and APPID
{15C20B67-12E7-4BB6-92BB-7AFF07997402}
to the user DESKTOP-HQU20QI\Johnny SID (S-1-5-21-3915990048-525540188-596065409-1001) from address LocalHost (Using LRPC) running in the application container Unavailable SID (Unavailable). This security permission can be modified using the Component Services administrative tool.

Every time I handle big data (sending and receiving requests) my internet disconnects from my PC while my other Wifi connected devices have no issue connecting to the Internet.
 

Colif

Win 10 Master
Moderator
what are details of the PC?
Is wifi built into PC or are you using a wifi card?
if card, what one?

tcpip.sys is used by windows to talk to network drivers so I would look for new drivers for card and see if that helps.
Event 4227
do you use something called citrix receiver? https://social.technet.microsoft.com/Forums/ie/en-US/b632acdc-a546-4014-a299-4c27781e6c5a/tcpip-failed-to-establish-an-outgoing-connection-event-id-4227?forum=winserverPN

some suggestions - https://social.technet.microsoft.com/Forums/en-US/b70c568f-6d1e-49bf-ac12-36b3560eeef7/system-event-viewer-logs-event-id-4227?forum=winservergen

https://borncity.com/win/2016/12/20/events-id-4231-and-4227-tcpip-no-internet-connection/ (If you follow this, backup registry first - https://neosmart.net/wiki/backup-restore-registry/)

10016 is probably not related, I think everyone gets that one.
 

Technefy

Honorable
Jul 12, 2014
123
0
10,690
1
what are details of the PC?
Is wifi built into PC or are you using a wifi card?
if card, what one?

tcpip.sys is used by windows to talk to network drivers so I would look for new drivers for card and see if that helps.
Event 4227
do you use something called citrix receiver? https://social.technet.microsoft.com/Forums/ie/en-US/b632acdc-a546-4014-a299-4c27781e6c5a/tcpip-failed-to-establish-an-outgoing-connection-event-id-4227?forum=winserverPN

some suggestions - https://social.technet.microsoft.com/Forums/en-US/b70c568f-6d1e-49bf-ac12-36b3560eeef7/system-event-viewer-logs-event-id-4227?forum=winservergen

https://borncity.com/win/2016/12/20/events-id-4231-and-4227-tcpip-no-internet-connection/ (If you follow this, backup registry first - https://neosmart.net/wiki/backup-restore-registry/)

10016 is probably not related, I think everyone gets that one.
i9 10900K
MSI Tomahawk Z490 Intel 1G I-219V / Realtek 2.5G Ethernet ports
48 GB of Corsair Vengeance Pro 3200 Mhz RAM
GTX 970
I don't use a Citrix receiver. Not a wifi card, I'm am using the ethernet port. I have also tried all your recommendations above and I still get disconnected from the internet and it's happening to my desktop only. The other devices connected to the wifi router runs fine.
 

ASK THE COMMUNITY