Question I keep losing my audio and some USB ports ?

catfishhoward

Honorable
Jun 13, 2017
110
2
10,695
0
I tried to fix an extra hard drive the other day by swapping out the actuator arm (it came out of other pc with photos and videos) and when I plugged it into my desktop and turned it on the pc froze up and went to a error screen during boot up saying it couldn't fix it. I unplugged the HDD and restarted the desktop and it took twice as long to start (4 min). It's audio was constantly on and sounded like someone scratching a record back and forth every 2 seconds, no audio from music or videos were playing. The sound bar was going up and down with the music but no sound other than scratching.

I re-installed my drive Realtek 6.0.1.8169 but after a restart it still didn't work until I Roll Back Drive then restarted and unplugged the green 3.5 mm jack and now it works. But it's went out twice in 2 days so it's not keeping the setting.

After doing the reinstall for my audio I lost the two USB 3 ports on the back and one USB 3 port on the front of my desktop but all my USB 2 ports are working? I got it fixed once I think by troubleshooting hardware and device but it too keeps going out?

I also ran chkdsk /f /r and sfc /scannow. My only backup is from 2 years ago so I would like to try everything else than that. I did swap graphic card over the weekend and didn't delete the other drive but I read that doesn't matter and it was working okay till I tried to plug the broken HDD in?

I would appreciate any help. I could figure out how to put pic on so I had to add links below.
Info 1

Info 2

Info 3
 

catfishhoward

Honorable
Jun 13, 2017
110
2
10,695
0
Turned the PC on today and my audio is out again? I reloaded my USB 3 so I have them working for now.

I keep downloading Realtec but my system information says the sound device is High Definition Audio Device Microsoft? Is Microsoft the same as Realtec or is it taking over for some reason?
 
Last edited:

ASK THE COMMUNITY