Question I keep losing sync on my adsl.

May 10, 2020
2
0
10
0
Router: TP-Link TD-W8961N V2 (The white one)
Line stats: View: https://imgur.com/a/YeBGk1o

ISP: Maroc Telecom (Morocco)

So, I've had this problem with internet for the last 2 weeks and it's starting to drive me insane. It started a week after the ISP changed my line (they created a new exchange point that's closer to my adress). At first the internet would go off for 30~ish minutes and it would require me to RESET TO FACTORY SETTINGS to get it working again. It just did this on its' own for a while (it was especially bad at night) until recently it changed. Now it would instead turn off and on and off and back on for hours, each interval taking about 5 minutes(Worse at daytime while kinda stable at night). Works for 5 minutes, drops for 3. It's making this quarantine even more painful tbh.
When it happens the ADSL light stays on but the internet one goes off, but lately both of them turn off.
I contacted my ISP and they sent an "engineer" over, all he did was reset the router and he was like, yep, fixed. Tried to contact them again to no avail.
I also kept logs for when it happened, here are some:
5/5/2020 14:18:55> Adjust time to 5eb175cf
5/5/2020 14:18:55> adjtime task pause 1 day
5/5/2020 14:19:4> netMakeChannDial: err=-3000 rn_p=80483e40
5/5/2020 14:23:28> Last errorlog repeat 53 Times
5/5/2020 14:23:28> ADSL: down
5/5/2020 14:23:29> SNMP TRAP 2: link down
5/5/2020 14:23:29> MPOA Link Down
5/5/2020 14:23:29> SNMP TRAP 2: link down
5/5/2020 14:23:29> Last errorlog repeat 3 Times
5/5/2020 14:23:29> mpoaChannDown: ch<4> null iface
5/5/2020 14:23:29> SNMP TRAP 2: link down
5/5/2020 14:23:29> Last errorlog repeat 1 Times
5/5/2020 14:23:29> netMakeChannDial: err=-3001 rn_p=80483e40
5/5/2020 14:23:35> Last errorlog repeat 40 Times
5/5/2020 14:23:35> ADSL: wait initialize
5/5/2020 14:23:36> netMakeChannDial: err=-3001 rn_p=80483e40
5/5/2020 14:23:43> Last errorlog repeat 57 Times
5/5/2020 14:23:43> ADSL: initializing
5/5/2020 14:23:44> netMakeChannDial: err=-3001 rn_p=80483e40


5/3/2020 14:22:47> Call Failed
5/3/2020 14:22:48> PPPoE: Send PADI
5/3/2020 14:23:0> Last errorlog repeat 2 Times
5/3/2020 14:23:0> netMakeChannDial: err=-3000 rn_p=804822b0
5/3/2020 14:23:3> Last errorlog repeat 4 Times
5/3/2020 14:23:3> PPPoE: Send PADI
5/3/2020 14:23:5> netMakeChannDial: err=-3000 rn_p=804822b0
5/3/2020 14:23:19> Last errorlog repeat 5 Times
5/3/2020 14:23:19> Call Failed
5/3/2020 14:23:20> PPPoE: Send PADI
5/3/2020 14:23:20> netMakeChannDial: err=-3000 rn_p=804822b0
5/3/2020 14:23:22> Last errorlog repeat 1 Times
5/3/2020 14:23:22> PPPoE: Send PADI
5/3/2020 14:23:35> Last errorlog repeat 2 Times
5/3/2020 14:23:35> netMakeChannDial: err=-3000 rn_p=804822b0
5/3/2020 14:23:51> Call Failed
5/3/2020 14:23:52> PPPoE: Send PADI
5/3/2020 14:23:57> Last errorlog repeat 1 Times
5/3/2020 14:23:57> netMakeChannDial: err=-3000 rn_p=804822b0
5/3/2020 14:23:58> Last errorlog repeat 6 Times
5/3/2020 14:23:58> PPPoE: Send PADI
5/3/2020 14:23:58> netMakeChannDial: err=-3000 rn_p=804822b0
5/3/2020 14:24:7> Last errorlog repeat 12 Times
5/3/2020 14:24:7> PPPoE: Send PADI
5/3/2020 14:24:7> netMakeChannDial: err=-3000 rn_p=804822b0
5/3/2020 14:24:23> Last errorlog repeat 1 Times
5/3/2020 14:24:23> Call Failed
5/3/2020 14:24:24> PPPoE: Send PADI


Please if anybody knows how to fix this? whether my router is the reason or the ISP?
I would appreciate it.
Thanks a bunch.
 
Nov 15, 2020
1
0
10
0
Alright I'm doing that tomorrow, fingers crossed.
Hello there Disstract,
I have the exact same problem with my TP LINK TD-W8961N that I just bought recently, ADSL keeps disconnecting frequently, like 4 times a day

I've tried different settings hoping to tweak the modem and make the conenction stable, but all in vain. I also updated the firmware from TP Link's official website, I download the appropriate version which suits my model and everything.

I'm on ADSL2+ mode, ANNEX A, and I have even less SNR Margin than yours: 10,6 db downstream / 13.1db upstream, and 20.2 Line Attenuation, but I don't think it affects the stability, as my old TECHNICOLOR modem used to work properly with the same rates. Do you think this TP-Link modem requires higher signal power to maintain a steady connection?

P.S: I tried connecting the modem directly to the main socket, and then I tried connecting it to the main socket after using a dsl filter (without plugging the phone). result = same problem persists.

Please tell me if you've solved your issue and what final solution has worked for you. Thanks in advance ;)
 

ASK THE COMMUNITY

TRENDING THREADS