Question I Need help pls

Oct 20, 2020
6
0
10
0
Hi everyone.
Sorry if i make some errors writing but english is not my mother tongue.

i bought a lenovo legion t530-28icb used on the internet with only the motherboard , i5 8400 and a stick of ram 8gb 2666 ramaxel.

bought a new psu Antec 600w and a new fan for the cpu And the computer was completed.

when i power it on i hear 2 beeps and nothing..... no boot.

bought new ram crucial 8gb 2666 tried it in every slot still 2 beeps and no boot. So the ram is not the problem.

tried to reset the CMOS battery. It starts after that for 4 secs, restarts and still 2 short beeps and stays on but no boot.

is there a motherboard problem or should i go with lower speed ram???

The motherboard is a b360 with no support for xmp profile, i’m not a true gamer. I just want to make it work and maybe play dota 2 sometimes. Bought it for 100€+ 70€ for cpu fan and psu antec, i hope it was not for nothing.

thank you 🙏
 
Last edited:

General Kenobi

Commendable
Sep 19, 2018
434
66
1,790
16
Hi everyone.
Sorry if i make some errors writing but english is not my mother tongue.

i bought a lenovo legion t530-28icb used on the internet with only the motherboard , i5 8400 and a stick of ram 8gb 2666 ramaxel.

bought a new psu Antec 600w and a new fan for the cpu And the computer was completed.

when i power it on i hear 2 beeps and nothing..... no boot.

bought new ram crucial 8gb 2666 tried it in every slot still 2 beeps and no boot. So the ram is not the problem.

tried to reset the CMOS battery. It starts after that for 4 secs, restarts and still 2 short beeps and stays on but no boot.

is there a motherboard problem or should i go with lower speed ram???

The motherboard is a b360 with no support for xmp profile, i’m not a true gamer. I just want to make it work and maybe play dota 2 sometimes. Bought it for 100€+ 70€ for cpu fan and psu antec, i hope it was not for nothing.

thank you 🙏
Did you try again with your old cpu fan and psu if not try them individually go with cpu fan first. And if your ram dual channel or single?
 
Oct 20, 2020
6
0
10
0
Thanks alot for the reply. I have only the arctic mx12. Tried even with the fan disconnected. Still 2 beeps. I’m afraid is the mobo. I have a mars gaming(cheap) psu. I will try today with that one and i will tell you.
 

General Kenobi

Commendable
Sep 19, 2018
434
66
1,790
16
Thanks alot for the reply. I have only the arctic mx12. Tried even with the fan disconnected. Still 2 beeps. I’m afraid is the mobo. I have a mars gaming(cheap) psu. I will try today with that one and i will tell you.
Does anything comes on your screen?? I found that 2 beeps on Lenovo Mobo usually means POST error and displays some error on screen.
 

ASK THE COMMUNITY