Question I need help with gaming issues.

muchael57

Reputable
Aug 19, 2018
2
0
4,510
0
so I just built a new system specs are as followed. MONITOR is a 42 inch c2 lg oled, MOTHERBOARD- ROG MAXIMUS Z690 EXTREME, CPU- 12900ks, CPU COLLER-ROG Ryjin 2 360mm, RAM-64 gb of gskill 6k ram STORAGE-2 m.2 drives that I have placed in the DIMM.2 slots, POWER SUPPLY-1000w ASUS strix and the and the GPU-was a gigabyte 3090ti with the 360 aio but have replaced it with a rog 3090ti with the 240 aio

the problem i am having is in the video link i am posting
View: https://www.youtube.com/watch?v=L1Ktiz4fSok


I have tried everything from updating the bios on the motherboard to trying stock gpu driver to the recommended ones to the newest one. I have also moved around my m.2s and have took 2 of my sticks of ram out and have uninstalled windows 11 and installed 10 nothing has worked. I am at a loss and desperately need help i have build a good many systems before and never had a problem like this before and would say it was a hardware issue but sometimes i can game for hours and it never happen and then there are times as soon as i log in it looks like the video without even opening a games. All my temps are good staying under or around 60c and nothing is overclocked besides what they came with please help me
 

ötzi

Proper
Apr 2, 2022
182
40
140
6
Looks like a refreshrate issue, what type of cable are you using?
What kind of settings ingame and do you use G or Freesync?
 

ASK THE COMMUNITY

TRENDING THREADS