Question I need help!!!

May 23, 2020
13
0
10
0
Hello everyone, my pc has recently been acting weird, it has been working fine but today i booted it up and it just froze, nothing seemed to fix it (alt ctrl delete etc)
i restarted the pc by holding the power button and turning it back on and the same freezing occured again. Then i restart again and get a windows didnt load correctly error, i decide the best thing to do is a startup repair but it froze even when doing that. After this i did a ram test and a hdd and ssd test and they seem fine. So i reinstalll windows and wipe my drives clear, same freezing again. I boot the pc in safe mode and it freezes AGAIN, i even had to redo the windows installation because it even froze in there. My specs are

ryzen 3 2200g
8gb 2x4gb ram 3000mhz
400w coolermaster masterwatt lite
b450m ds3h
120gb ssd
500gb hdd

note: before all this there was nothing wrong with the pc, just now when i normally started it up it all happened please help me
 
May 23, 2020
13
0
10
0
Hello everyone, my pc has recently been acting weird, it has been working fine but today i booted it up and it just froze, nothing seemed to fix it (alt ctrl delete etc)
i restarted the pc by holding the power button and turning it back on and the same freezing occured again. Then i restart again and get a windows didnt load correctly error, i decide the best thing to do is a startup repair but it froze even when doing that. After this i did a ram test and a hdd and ssd test and they seem fine. So i reinstalll windows and wipe my drives clear, same freezing again. I boot the pc in safe mode and it freezes AGAIN, i even had to redo the windows installation because it even froze in there.

i cleared the cmos i tried running the pc with one stick but nothing worked for more than 4 minutes please help
ryzen 3 2200g
8gb 2x4gb ram 3000mhz
400w coolermaster masterwatt lite
b450m ds3h
120gb ssd
500gb hdd

note: before all this there was nothing wrong with the pc, just now when i normally started it up it all happened please help me
 

popatim

Titan
Moderator
Which ram test did you run?
I use memtest86 and let it run several hours, usually 6 to 8, to make sure the ram is fine.

Verify the PSU connections are all locked into position. I've had some with loose 24pin connectors act this way. (Support the board from the bottom before pressing hard on this connector when it's in the case.)

Does it lock up if you navigate around in the bios?

There's 3 newer version of the bios (https://www.gigabyte.com/us/Motherboard/B450M-DS3H-rev-10/support#support-dl-bios ) You might want to try updating to the latest one. I know f50 was decent and I have heard about f51 bricking some systems (but this may be a "user did it wrong" issue) so I would install f50 myself.
 
May 23, 2020
13
0
10
0
it does not lock up in bios, also i did the memory diagnostics tool included in windows 10. The psu cables are all firmly locked in place too. i would love to do the memtes86 too but the system locks up after a maximus use of 5 minutes. also i assume youre thinking its a software problem, i dont think it is, the pc sometimes even freezes on startup and when i reset my pc it froze even xD.
 
Last edited:
May 23, 2020
13
0
10
0
hello everyone i am in need of help, my pc used to run normal since the time i got it (around 6 months) then it started freezing to solid color sometimes, no problem i restart pc and a few weeks later the freezing to solid color is gone but now the pc deadlocks and i cant do anything (no ctrl alt delete, the caps lock lights not flickering when i spam the button etc)
i cant do anything but to restart the pc by holding the power button and turning it back on. the only time it doesnt deadlock is when i am in the bios menu. i tried memtest86, startup repair, bios update, windows reinstall, running with one stick of ram, removing unnecesarry hard drive, uninstalling and updating drivers, removing cmos battery and many more man im losing my mind. these are my specs:
ryzen 3 2200g
gigabyte b450m s2h
vega 8 integrated gpu
cooler master masterwatt lite 400w
2 x 4gb corsair ram 3000mhz
120gb ssd with windows installed
500gb hdd for games.
a fast respons would be appreciated
 

ASK THE COMMUNITY

TRENDING THREADS