Question I/O Device error, 0bytes used 0bytes available, fatal device hardware error

Jun 16, 2022
1
0
10
0
I was given an old computer to mess around with, it had only windows 10. I was trying to do a dual os with windows/ubuntu and turn it into a server. Somewhere along the way I really screwed it up. I pulled out the hard drive and hooked it up to another computer and have tried everything I can find online to fix it and no luck. If I try fixes for I/O device error I get a fatal hardware error, If I try fixes for fatal hardware error, I get I/O error. Anywhere where there should be an option to format, either the format option is not there, or it is greyed out. If I check the properties it says device is working properly. In Disk management it says not initialized, but tosses a fatal device hardware error. It also shows 0 bytes used, 0bytes available. I have tried every option on AOMEI Partition software and nothing. There was no data on it I need so I am not worried about recovering anything, it is not important enough to pay someone to fix, but I would like to get it fixed so I can use it for my server computer as opposed to purchasing a new one. And honestly at this point I am very curious to find out if there is anyone out there that can help me fix it. I am very comfortable with computers, I am a junior web developer but mainly deal with the front end and very little back end stuff which is why I was trying to turn it into a server, to learn more about it. It is a WD Blue 1TB SATA 64MB WD10EZEX
 

ASK THE COMMUNITY