Question I plugged a Case Fan into a Water Pump header, and it shows high RPM on the bios - is this safe/normal - how to solve? [ASUS Z690-A]

Aug 2, 2022
2
1
15
0
Hello, I'm relatively new to PC building, having only swapped out RAM and GPUs in the past.

My PC is working fine, but I'm worried about the high RPM showing on one of the fans, which I plugged into a Water Pump header for convienience (on the right of the ASUS Z690-A motherboard).

I can't reach the other headers. My question is, will this high RPM damage/wear down this fan, and how can I change it to match the others, assuming the readout is even correct? Thank you for any help.

TLDR: In summary, I'm told that any header is okay; but how do I match RPM with other fans?
 
Last edited:

dwd999

Honorable
Hello, I'm relatively new to PC building, having only swapped out RAM and GPUs in the past.

My PC is working fine, but I'm worried about the high RPM showing on one of the fans, which I plugged into a Water Pump header for convienience (shown here, on the right of the ASUS Z690-A motherboard):



I can't reach the other headers. My question is, will this high RPM damage/wear down this fan, and how can I change it to match the others, assuming the readout is even correct? Thank you for any help.

TLDR: In summary, I'm told that any header is okay; but how do I match RPM with other fans?
You can set the fan speed using either the bios or the ASUS software suite. In the bios Advanced mode, go to the Monitor column and then down to the AIO pump entry. You would set it for PWM mode, cpu as the temp source, and then either select one of the preset programs created when you ran the Qfan option or set a manual profile. Refer to page 72 of the bios manual. Or you can run the ASUS software suite and do the same thing there.
 
Reactions: SuperSonic108
Aug 2, 2022
2
1
15
0
You can set the fan speed using either the bios or the ASUS software suite. In the bios Advanced mode, go to the Monitor column and then down to the AIO pump entry. You would set it for PWM mode, cpu as the temp source, and then either select one of the preset programs created when you ran the Qfan option or set a manual profile. Refer to page 72 of the bios manual. Or you can run the ASUS software suite and do the same thing there.
Thank you, that helps a lot!
 
Reactions: dwd999

geofelt

Titan
With liquid cooling, the pump should run at 100% so that is likely why that header is set to 100% as a default.
You should be able to change that in the bios.
Look for the fan control section of the bios.
The fan running at 100% will be noisy but not particularly damaging to the fan.
 
Reactions: SuperSonic108

ASK THE COMMUNITY