[SOLVED] I really need help with Windows 10 not detecting audio... I cant find the correct solution anywhere

Dec 1, 2019
2
0
10
0
So about 3 weeks ago I got a pair of Sennheiser HD599s and would just unplug my Logitech speakers from my motherboard, and plug in my headphones, this would work just fine... for 2 or 3 days. Then when I would unplug my speakers, plug in my headphones, and nothing... The sound icon would appear with a red X on it, so i went into my sounds and it couldnt find the headphones, I unplugged them and plugged my speaker back in, but it still said nothing detected... Mind you this isnt the "not detected" that all of the other google results talk about... I cant do a single one one those solutions. But anyways, I would plug in my headphones and restart my computer, then it would work fine. (until I decided I wanted to go back to my speakers)and I was getting along with this for the last 2 weeks, but today, now no matter what I do, its as if my motherboard might as well not have any way to get audio... My front jacks dont work, my rear ones dont work, I am completely without sound, I really need help, I spent a lot of money on these headphones and now I cant even use them. :( My speakers also wont work... now it shows a volume level but no audio is coming out of anything
 
Nov 27, 2019
42
2
45
4
Try installing drivers

You can find drivers on the internet.
I would recommend the Realtek Audio drivers

Maybe its because you have corrupted drivers
 
Nov 27, 2019
42
2
45
4
Try installing drivers

You can find drivers on the internet.
I would recommend the Realtek Audio drivers

Maybe its because you have corrupted drivers
 

Ralston18

Titan
Moderator
And also update your post to include full system hardware specs and OS.

Also - no need to bump. People here are all volunteers and responses are not immediate. Especially if someone is doing some research prior to replying/responding.
 

ASK THE COMMUNITY

TRENDING THREADS