Question I recently built a new PC - Stuttering/ Driver State Failure BSOD

Jun 24, 2020
1
0
10
0
So I put together a PC with these parts:
-MSI MPG X570 GAMING PLUS mobo

-CORSAIR RMX Series (2018), RM650x, 650 Watt, 80+ Gold Certified, Fully Modular Power Supply

-Sabrent 1TB Rocket NVMe 4.0 Gen4 PCIe M.2 Internal SSD

-G.Skill Trident Z Neo Series 16GB (2 x 8GB) 288-Pin RGB PC4-28800 DDR4 3600MHz CL16-19-19-39 RAM

-AMD Ryzen 5 3600X cpu

-EVGA GeForce RTX 2080 Ti XC2 Ultra Gaming gpu

The issue is that whenever I start my PC it will boot just fine but often it will run horribly for the first 5-10 minutes and stutter a lot with the mouse and any programs, this does subside and it runs great for a couple hours usually, but definitely noticeable when I'm running a game for too long it will start to stutter a lot again. I also get Driver Power State Failure BSOD whenever I restart my PC, I used to get it randomly before I turned off the USB auto-off function in device manager, a side note, my pc doesnt actually shut off using the Shut down pc option, it just turns off the displays and then sits there doing nothing, I have fast boot off and all the power buttons are set to do what they are supposed to. My temps also seem perfectly fine and I constantly monitor them.

I've tried many solutions i've been able to find for these issues but to no avail, I hope someone here has some ideas for what to try.
 
Aug 25, 2020
1
0
10
0
It's been a while and it seems like no one has answered yet, but I'm just going to check up to see if you found any solution to your issue since I've been dealing with the same thing as well for almost a year.

For reference, I have the same mobo type as you (MSI X570-A variant), same PSU model, and same CPU. Two SSDs, one of which was cloned over from a HDD.

I have a feeling it is a lingering driver issue from the cloning process all that time ago, but I've wiped the drivers clean and installed them so many times over, so I have no idea. I have the exact same issue with restarts; the spinning icon stutters, takes 5-10 minutes, then BSOD with the same error code.

I've read in other forums that it's an issue with sleep mode activating while the computer is still "awake" and running, but I can only attach it to the odd sporadic (but now consitent) stuttering.

I have a feeling that resetting windows will fix it, but I don't want to go through the hassle of reinstalling all of the apps. Just tried a simple Windows 10 media .ISO 'upgrade' to retain the apps, so I'll check back if anything changed. It'll be a breath of fresh air if I can finally resolve this long-lasting issue.
 

ASK THE COMMUNITY