I set my "Maximum Processor State" to 99%/100% but my CPU is only running at 2.47Ghz/3.30Ghz. Why?

SeriousGaming101

Reputable
Mar 17, 2016
121
0
4,680
0
I currently have a AMD 1100t CPU.

The processor was running hot so I set the "Maximum Processor State" to 99% in the Power Options. According to my math, 99% of a 3.3Ghz base clock speed is 3.267Ghz

So my CPU should be running at 3.267Ghz after the change to 99%, however, it is only running at 2.47Ghz on all cores. Why is this?
 

NewbieGeek

Reputable
Oct 11, 2015
299
0
4,860
25
What is the minimum processor state set to? You could turn it up... That being said, if you're only seeing these lower speeds on the desktop, when you aren't doing anything in particular, I wouldn't worry about it. The cpu is acting how it's been designed to. It's acting like it is to save power.
 

SeriousGaming101

Reputable
Mar 17, 2016
121
0
4,680
0


At 100%, it reaches it's limit, at 70'C, then the FPS in-game starts to spike. After I turned it down to 99%, it stays around 57'C which is tolerable. I'm already using a Air Cooler for the CPU which is rated at 230wattsTDP (Thermaltake C5) and the CPU is only 125wattsTDP
 

SeriousGaming101

Reputable
Mar 17, 2016
121
0
4,680
0


I set the minimum power state to 90% and the maximum to 99% and the clock speed is still 2.47Ghz/3.30Ghz
 

mgallo848

Commendable
Apr 4, 2018
1,551
34
1,790
136
Have you tried resetting the BIOS back to default? Might have the voltage set too high. I had an 1100t running @4.0 for years with voltage @1.4. Was very stable for a long time. After about 4 years(ish) it would randomly crash about once per month so I lowered it to 3.8 (can't remember what I lowered the voltage to).
 

Similar threads


ASK THE COMMUNITY

TRENDING THREADS