[SOLVED] I switched the BIOS from LEGACY to UEFI mode and laptop doesn't start...

Myopic.Polish

Prominent
Dec 3, 2020
56
0
530
2
I recently upgraded my laptop from Windows 10 to 11. I was very happy about this new, very nice system, but I just made my life complicated ...
Not sure why, I switched the BIOS from LEGACY to UEFI mode. When I did that, the laptop did not boot into the system, but automatically entered the BIOS after a reboot.
So I changed back to LEGACY and now the laptop also does not start because it says "No BOOTMGR, press CTRL + ALT + DEL to restart". Restarting doesn't help. The computer will not boot either from the CD (Windows 11 installation CD) or via USB from the SSD (ISO image of the Windows 11 installation version). The same message appears. Does this mean the BIOS has crashed? Has Windows crashed? Maybe there is still a chance to fix it?

Please help.
 

Myopic.Polish

Prominent
Dec 3, 2020
56
0
530
2
I was able to fix it. :)

The laptop refused to boot from the Win11 install disc, but did boot from the Win10 install disc. Then I chose to repair my computer during startup and the problem was solved.
 

Myopic.Polish

Prominent
Dec 3, 2020
56
0
530
2
I was able to fix it. :)

The laptop refused to boot from the Win11 install disc, but did boot from the Win10 install disc. Then I chose to repair my computer during startup and the problem was solved.
 

ASK THE COMMUNITY