Question I think i broke my gaming pc

Sep 17, 2019
1
0
10
0
So i was talking with a friend, and he was like, bro my computer cant even do prime 95 without exploding.

So im like, bet lemme try... So i dl it and run it for a while, and i thought i stopped it, guess not, and my cpu was at 100c (i7-8086k @4.6Ghz and an H100i v2 for my aio), so i stopped the prime95 process in my task manager, deleted it, and then shut my compiter down for minute or two.

Restarted it, and still at 100c, so i went to the intel tuning utility that i had used a while ago, and brought it down like lower than stock, and was still at 100c after a min, after mabey min. So i shut it down.

But during normal games it legit NEVER goes past 60c, any ideas as to whats up/what i should do?
 
Sep 17, 2019
1
1
10
0
Seems to me either you still have a) overclocking or corrupted software running in the background, or your b) pump may not be working any more. Try resetting windows then if it still doesn't work try changing your CPU cooler.
 
Reactions: digitalgriffin

lynx1021

Reputable
Feb 17, 2016
412
49
4,740
6
Why did you stop it in taskmanager? It has a s/d X. I was playing around with MSI afterburner to speed up my fans on my RX460 an they were running wide open so I said to myself OK ,then I shut the program down but they were still running fast so I rebooted and they were still fast. Had to turn it of and pull the plug to get the fans back to normal on the next boot.
 

ASK THE COMMUNITY

TRENDING THREADS