Question I think i broke my motherboard

Jun 17, 2019
14
0
10
0
Yesterday i post a thread that i put my new Gpu and it wont work
Someone came in to help me and said update the new bios update soo i did and my mobo is a H61WW after updating to ver 0099 my mobo wont boot to windows and just stuck at the intel logo what i have tried is change the sata stuff disable uefi boot.help me i have important files on it
 
Jun 14, 2019
13
0
10
0
Yesterday i post a thread that i put my new Gpu and it wont work
Someone came in to help me and said update the new bios update soo i did and my mobo is a H61WW after updating to ver 0099 my mobo wont boot to windows and just stuck at the intel logo what i have tried is change the sata stuff disable uefi boot.help me i have important files on it
Could you provide a link to the post so we can see what he told you to do? Also, you shouldn't need to worry about the files being damaged as they are located on the hard drive and or SSD.
 
Jun 17, 2019
14
0
10
0
Could you provide a link to the post so we can see what he told you to do? Also, you shouldn't need to worry about the files being damaged as they are located on the hard drive and or SSD.
I donthave the link because is on my pc but what i do know that he said that update to ver 120 may fix the problem
 
Jun 14, 2019
13
0
10
0
Can you boot to your bios screen? If you can I dont think the motherboard is dead. Could it be that its not detecting your hard drive, and that the cables may be loose?
 

ASK THE COMMUNITY

TRENDING THREADS