Question I think I have artifacting, but I'm not sure.

Apr 9, 2021
2
0
10
0
I shut down my PC after everything working fine and I turn it back on 4 hours later to random dots flickering around my screen. I didn't notice a windows update, but I checked and it said there was one today. I didn't install any new GPU drivers. When I ran the PC in safe mode the dots aren't there. They are also absent in the bios. I did ran DDU and reinstalled my GPU drivers which didn't work so I did a clean install of windows, completely nuking my PC. They appeared while installing windows right after I plugged in my keyboard, which is a GMMK. Could it be my keyboard drivers, a usb bus driver, or anything like that? Temps on CPU and GPU are fine. They move whenever anything updates on the screen and increase significantly when I tried watching a YT video.

That's a windows screenshot, if it matters.
 
Apr 9, 2021
2
0
10
0
I ran valley benchmark and the lines disappeared ~5 seconds into it then didn't reappear until the application was closed. I just launched a full screen game and they aren't appearing. It seems they only appear when I have windows focused or when I'm web browsing.

Edit: They are now completely gone after running the gpu benchmark and running a game for a couple minutes. I would still like to know what was causing it because I don't want it to happen again. Again, they don't appear in UEFI or on the Asus loading screen. They only appeared once windows booted up.
 
Last edited:

ASK THE COMMUNITY

TRENDING THREADS