Question I think i need help

Mar 7, 2021
4
0
10
0
So my pc is booting but I get cable not detected on my screen but it is then I power off the screen start the pc turn on my screen and it comes on but after 10 or 15 mins it freezes crashes then goes back to no signal on my screen I have tried different dp cables and hdmi cables it's all the same is my gpu broken my system is a 3600xt 16 gb 3600 and a 5700xt I have re seated every thing even reset bios but nothing can any one help
 

Colif

Win 10 Master
Moderator
tried another monitor?
how new is the monitor? what type is it?

the cable not detected part is the odd thing, no input signal is what you normally get told if its not getting anything on cable

Does PC freeze or the monitor does?
 
Mar 7, 2021
4
0
10
0
All parts were bought brand new Nov last year it's a iiyama 27 inch 1080p and the thing works with every thing else I have tried on it if im watching a vid it crackles freezes then reboot then no signal
 
Mar 7, 2021
4
0
10
0
B550 gigabyte mb 3600xt 5700xt 16gb 3600 viper mem 800w corsair power and a 1tb ssd samsung like I said it was all sorted last Nov
And the thing that gets me is if I power down the monitor then power off the pc then reboot and turn the power on myself it works for 15 mins then stutters freezes and turns off then it's back to no signal detected
 

Colif

Win 10 Master
Moderator
which model corsair PSU?
800watt is more than enough for what you have.

can you go into reliability monitor and see if any errors in there that might point it towards GPU.

It sounds like you should take PC to a store to get them to look at it. They would have spare working parts they can swap in to isolate the cause.
 

ASK THE COMMUNITY