Question I think my GPU just died, suddenly is about 80% slower.

Jun 13, 2022
15
1
15
0
So few day ago i bought Sata SSD, mounted it, installed new version of Windows on it. Also i broke off second wing from GPU fan; one was broken for about year, but GPU was supported by marker pen do eliminate vibrating. Someone told me to broke off second one, the oposite one, which i did, so now there is deffinitly less vibrations. Temperatures were and are fine, 65c in stress is max what i have after hours of gaming

However after theese changes now games work about 80% slower, from 80fps i have 12, and i have no clue what could cause that.

GPU and CPU temps are fine, i doubt it is broken wing fault, because GPU worked perfectly fine (-vibrating) for about a year, without performance drops. Albo i checked without fan at all, no changes in performance.
Next i though it could be new version of Windows 10, so i nuked it and installed few years older one, still no changes.
I thought that maybe because of SSD there could be not enough power for GPU, but SSD takes like 8W, so, doubt it. To be sure i disconnected all other drives, no change.
Default Bios settings did nothing, downloading other Nvidia drivers also did nothing. I have no more idea. I also checked gpu in another pcie, but this also didnt helped.

My specs:
I5-2500k with stock cooler
p8z68v (not gen 3, the standard one)
8gb ddr3 1600mhz Kingston Hyperx
MSI GTX 650 1gb
500w PSU
1tb sata ssd, 1tb hdd + 2 tb hdd

Thats about it.

So, what do you need good people of internet to help me identify what exactly is the problem, and eventually, how to fix it?
 
Jun 13, 2022
15
1
15
0
what about the cpu/gpu usage during the game?


Apologies for quality.In this scenario i usually had 80-90 fps, just in case.
I do not know why VID usage is at 0%, or if it should be.
Also in Afterburner my Volts are constantly at 0. I don't remember if it was always at 0, but i do not think so.
 
Last edited:

ASK THE COMMUNITY

TRENDING THREADS