[SOLVED] I updated realtek HD audio and now I have no sounds.

Doggo2016

Reputable
Jun 14, 2017
14
0
4,510
0
Good evening guys, not sure if I put this in the right forum so I would like to apologise beforehand.

So basically long story short, I play on a gaming laptop (MSI GF62 8RC to be exact) and yesterday my new headset arrived (HyperX cloud alpha) and I use a splitter provided by the headset box it came in to plug into my 3.5 mm headset and mic jack.

I noticed whilst in a discord voice chat that my the laptop was picking up the wrong mic (was using my laptop mic rather than headset mic) and so after trying every thing from trouble shoot to changing settings I came to the conclusion that my drivers were potentially outdated and that I needed to download new ones, which I did. Now I have no sound at all and my microphone doesn't pick up any noise and it's very depressing. I've tried to reinstall realtek HD audio but it doesn't work. Every time I try to install the realtek software I cannot seem to find the program anywhere on my computer (including program files). Realtek audio console is also useless as it doesn't find any devices plugged in.

Any help would be appreciated, thanks guys.
 

ASK THE COMMUNITY

TRENDING THREADS